Поиск:

Ответ в темуСоздание новой темы Создание опроса
> fxruby, создание gui на fxruby 
:(
    Опции темы
Rname
Дата 29.4.2010, 10:47 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Новичок



Профиль
Группа: Участник
Сообщений: 16
Регистрация: 20.1.2010

Репутация: нет
Всего: нет



Хотелось бы узнать - как установить fxruby, так, чтобы он работал smile
Хоть на руби из 1.8, хоть на 1.9 (предпочтительней).
Пробовал устанавливать и через gem и через инсталятор - ничего.
Все вроде бы есть, но приложения не запускаются.
Хотя до этого стоял Wx ruby и чать Fx приложений тоже запускалось.
Сейчас все установил по-новой и не работает ни то, ни другое smile

PM MAIL   Вверх
Google
  Дата 20.5.2019, 01:38 (ссылка)  





  Вверх
  
Ответ в темуСоздание новой темы Создание опроса
1 Пользователей читают эту тему (1 Гостей и 0 Скрытых Пользователей)
0 Пользователей:
« Предыдущая тема | Ruby: GUI | Следующая тема »


 




[ Время генерации скрипта: 0.0465 ]   [ Использовано запросов: 21 ]   [ GZIP включён ]


Реклама на сайте     Информационное спонсорство

 
По вопросам размещения рекламы пишите на vladimir(sobaka)vingrad.ru
Отказ от ответственности     Powered by Invision Power Board(R) 1.3 © 2003  IPS, Inc.