Версия для печати темы
Нажмите сюда для просмотра этой темы в оригинальном формате
Форум программистов > Администрирование Web серверов и Web служб > Не запускается апач


Автор: Golovastik 3.11.2010, 23:34
Скачал по ссылке: http://www.denwer.ru/ Апач 5.3, что не запускаю, выдаёт 404, запускаю тестовую test1.ru не запускается 404, положил сайт, privet.ruв нём папка www - файл index.php в нём банальное
<?php echo 'Privet'; ?> не запускается, что делать?

Автор: Akina 4.11.2010, 00:03
Ну как обычно - читать доки и ТОЧНО выполнять данные там инструкции.

Автор: Golovastik 4.11.2010, 00:55
читал и выполнял, но ни один сайт не запускается с денвера и тестовый сайт тоже, что делать7

Автор: skyboy 5.11.2010, 14:16
окей. какие ошибки в логе?

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)