| Версия для печати темы
Нажмите сюда для просмотра этой темы в оригинальном формате |
| Форум программистов > Администрирование Web серверов и Web служб > Ошибка 500 в Drupal |
| Автор: krasgames 3.7.2011, 07:37 |
| Все началось с того, что были стычки с .htaccess. Я загнал содержимое файла в редактор акцессов auola, в результате установка двига пошла. Теперь пытаюсь установить Ubercart, но уже с активацией первых модулей после их установки возникали проблемы (ош 500). Когда я попробовал открыть установленный Chaos Tools Ajax из меню сайта, вылетело 500. Ubercart вообще не подает признаков жизни. Как бороться с ошибкой? |
| Автор: Сумасшедший 4.7.2011, 02:17 |
| Методом выявления и устранения причины. |
| Автор: krasgames 8.7.2011, 06:10 | ||
|
| Автор: Сумасшедший 8.7.2011, 21:21 |
| Метод выявления причины возникает из-за появления причины. Устранение - из-за желания убрать причину. Переписывать друпал? Окститесь. Наймите программиста, который почитает Вам логи перед сном и расскажет по ним в чём причина. |
| Автор: krasgames 1.8.2011, 20:09 |
| А может кто знает, как установить Drupal на хостинг Auola? |