Версия для печати темы
Нажмите сюда для просмотра этой темы в оригинальном формате
Форум программистов > Администрирование Web серверов и Web служб > error 500


Автор: Tneiro 20.7.2005, 16:18
Здравстуйте подскажите пожалуйста что за ошибка XML Request error : "internal server error 500" ?
у меня стоит Internet Information Services Version: 5.1 на XP без SP
посмотрел на microsoft.com там написано что файл (Q831167.exe ) поможет, но ничего не поменялось.

Ошибка появляется только когда обрашаюсь к файлам на сервере.
ps вообше всё работало, но потом или обновление скачал (windows или х.... знает )

уже нет сил smile

спасибо.



Автор: z-END 20.7.2005, 16:30
про IIS ничего сказать немогу, но при работе с апачем был такой же прикол - банально из-за неправильных настроек .htaccess в одной директории.

Автор: Tneiro 20.7.2005, 16:51
какие именно настройки я уже 2 недели с настройками ё.. там уже места нетронутого просто нет я всё перепробовал, я готов уволится чтоб зто не видеть smile

Автор: IZ@TOP 1.8.2005, 09:53
Tneiro, это может быть по нескольким причинам:
1. Неработающий ISAPI фильтр.
2. Неверно прописанный обработчик расширения.
3. Не задан application pool для рабочего сайта.

Данные проблемы иногда возникают под 2003 виндовсвом. Если это все под ХР, можешь смело сносить ИИС и ставить заново.

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)