Версия для печати темы
Нажмите сюда для просмотра этой темы в оригинальном формате
Форум программистов > Администрирование *NIX систем > Netlink vs ulogd


Автор: Kappac 22.6.2008, 12:18
Доброго времени суток! 
Дано:
1. Система 2.6.24-gentoo-r4 #1 SMP PREEMPT x86_64 AMD Turion™ 64 X2 Mobile Technology TL-60
2. ulogd Version 1.23

Имею:
1. cat /var/log/messages(dmesg) | grep netlink: 
Код

audit: initializing netlink socket (disabled)

2. ulogd:
Код

Sun Jun 22 12:14:42 2008 <8> ulogd.c:739 unable to create ipulogd handle
ERROR: Unable to bind netlink socket: No such file or directory


Собственно вторая проблема ulog`а понятна, не инициализируется нетлинк.

Подтолкните, плиз, в нужном направлении, а то 3 дня уже с этим борюсь и что-то никак...  

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)