Версия для печати темы
Нажмите сюда для просмотра этой темы в оригинальном формате
Форум программистов > MS SQL Server > проблема подключения к БД


Автор: 4ybaka 13.3.2008, 19:27
поставил VS2008 и SQL Server Express. раньше на VS2005 ноормально подключался к серверу по такой строке:
Код

"data source=Byku-WIN\sqlexpress;Integrated Security=true;database='Byku-2'"

теперь соответственно не хочет.пробовал как сказано http://support.microsoft.com/kb/914277,но не помогло.
все время говорит:
Цитата

An error has occurred while establishing a connection to the server.  When connecting to SQL Server 2005, this failure may be caused by the fact that under the default settings SQL Server does not allow remote connections. (provider: SQL Network Interfaces, error: 26 - Error Locating Server/Instance Specified)

посоветуйте,что можно сделать...

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)