| Версия для печати темы
Нажмите сюда для просмотра этой темы в оригинальном формате |
| Форум программистов > Drupal > нужен совет по очистке сайта |
| Автор: shurik330 26.3.2012, 14:20 |
| Здравствуйте. Необходимо разобраться со следующей проблемой. При добавлении нового материала иногда вылезает ошибка: Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 1851310 bytes) in... Насколько я понял, скрипту не хватает ресурсов сервера. Как с этим можно бороться? Еще вопрос: база данных у этого сайта весит 900мб. По кол-ву материала - сайт не очень большой. И сам сайт(без БД)весит 400мб. Нормально ли это или его просто "загадили"? Заранее спасибо за ответы. |
| Автор: jexerrus 17.3.2014, 11:18 | ||
| популярная проблема 1. памяти на процесс добавить можно так: в файле .htaccess в корневом каталоге сайта прописать:
2. База у вас скорее всего так выросла изза кеша - его нужно регулярно чистить. если есть вопросы по drupal - пишите мне на почту hexer@itroof.ru могу проконсультировать, не откажусь и от работы ) |