Версия для печати темы
Нажмите сюда для просмотра этой темы в оригинальном формате
Форум программистов > PostgreSQL > Проблема с Postgres


Автор: Alkash 4.7.2008, 10:01
Доброго времени суток. Господа, возникла следующая проблема: установил PostgreSQL 8.3, сделал всё по инструкции, но - служба постгрес в винде не запускается, пишет - ошибка 1053, служба не ответила на запрос. В эвентлогах - 
Код

Тип события:    Ошибка
Источник события:    PostgreSQL
Категория события:    Отсутствует
Код события:    0
Дата:        04.07.2008
Время:        10:51:01
Пользователь:        Н/Д
Компьютер:    ALEX
Описание:
2008-07-04 10:51:01 MSD FATAL:  could not create any TCP/IP sockets

Тип события:    Предупреждение
Источник события:    PostgreSQL
Категория события:    Отсутствует
Код события:    0
Дата:        04.07.2008
Время:        10:51:01
Пользователь:        Н/Д
Компьютер:    ALEX
Описание:
2008-07-04 10:51:01 MSD WARNING:  could not create listen socket for "*"





Это лечиться как нибудь? Заранее благодарен...PS: Гугл ничего конкретного не дал.

Автор: LSD 4.7.2008, 12:11
На машине какие нибудь антивирусы/фаерволы стоят? Если да, то попробуй их отключить.

Автор: Alkash 4.7.2008, 12:40
Всё вырубил и всё равно - не стартует.

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)