| Версия для печати темы
Нажмите сюда для просмотра этой темы в оригинальном формате |
| Форум программистов > ASP > IIS и ASP |
| Автор: Dayana 21.12.2004, 12:55 |
| У меня WindowsXP и я поставила IIS, но у меня не открываются asp страницы. Не могу понять почему. Может надо что-то еще доставить? |
| Автор: ReFleX 21.12.2004, 19:06 |
| А чё пишет? |
| Автор: Dayana 21.12.2004, 19:14 |
| Возвращал ошибку 500. Но я нашла в инете решение. Может кому пригодится. Надо зарегестрировать 2 dll: regsvr32 /s ole32.dll regsvr32 /s oleaut32.dll а потом переустановить IIS |
| Автор: Cashey 1.2.2005, 21:36 | ||
Можно будет к FAQ приспособить |
| Автор: boevik 1.2.2005, 22:54 |
| К сожалению, мне и это не помогло. Попрежнему выдает ошибку 500, а в Event viewer пишет: Source: W3SVC, Event ID: 36 Description: The server failed to load application '/LM/W3SVC/1/Root/mysite'. The error was 'Class not registered '. |
| Автор: Monty 12.2.2005, 19:56 |
| А при установки ты галочку на аспе поставил? |
| Автор: boevik 12.2.2005, 21:24 |
| Monty, про какую галочку ты говоришь? И если не поставил при установке, то можно её включить где либо без перестановки IIS? |
| Автор: Monty 17.2.2005, 23:03 |
| Удали ИИС и поставь заново, при установки, обрати внимание, должна быть опция в виде: "APS .NET" ... вот она должна быть включена |
| Автор: bars_uz 2.9.2005, 08:48 |
| Bratan na IIS takogo roda galochki netu.. |
| Автор: Тимур 5.9.2005, 15:01 |
| Все связанно с дистрибутивом Виндов.... Надо бы Advanced Server ставить |
| Автор: bars_uz 7.9.2005, 16:43 |
| Bratan on hochit na rabochem stantsi postavit IIS... ne na servere... |
| Автор: ВасильИваныч 15.4.2006, 23:36 | ||
Как это сделать ? обьясните пожалуйста чайнику. |
| Автор: 220v 20.4.2006, 07:31 |
включаешь командную строку cmd (Пуск-> Выполнить пишем cmd) и в командной строке вводим вышеописанный код. только сначала одну строку - Enter, потом вторую - Enter |
| Автор: anokhine 25.4.2006, 00:28 | ||
Такая же проблема. asp не открывается. эксплорер пишет ошибку 403.1. Подскажите что делать? Целый дегь бъюсь. Преустанавливал. Поставил Framework 2. Ничего не помогает. |
| Автор: anokhine 25.4.2006, 11:52 |
| В общем всё заработало. Попробовал : regsvr32 /s ole32.dll regsvr32 /s oleaut32.dll а потом переустановить IIS Заработало. |