| Версия для печати темы
Нажмите сюда для просмотра этой темы в оригинальном формате |
| Форум программистов > 1C: Предприятие, SAP, ERP и учётные системы > Ошибка при обновлении релиза |
| Автор: Uragan 22.1.2008, 08:05 |
| При обновлении базы на релиз 1.6.5.3 Выдается сообщение: по причине: Попытка вставки неуникального значения в уникальный индекс: Microsoft OLE DB Provider for SQL Server: Операция CREATE UNIQUE INDEX прервана, так как обнаружен повторяющийся ключ для имени объекта "dbo._Sequence5819NG" и имени индекса "_Sequen5819_ByDims_TRNG". Повторяющееся значение ключа: (мар 31 2007 12:00AM, 0x0000008a, 0x8550000ea60e992a11dbfec05dde610a). HRESULT=80040E2F, SQLSrvr: Error state=1, Severity=10, native=1505, line=1 Проверил таблицу в которой создается ключ, там кучу раз повторяются строки с одинаковой датой, поэтому конечно в таком поле нельзя создавать уникальный ключ, но видимо при обновлении требуется. Я вообще не знаком с 1с и поэтому не знаю, что делать. Может, кто сталкивался с подобной проблемой. |
| Автор: _Valery_ 23.1.2008, 11:39 |
| А платформа какая у вас? 8.1.9.57, наверное. Эта ошибка исправлена в релизе платформы 8.1.10. |