| Версия для печати темы
Нажмите сюда для просмотра этой темы в оригинальном формате |
| Форум программистов > Администрирование Web серверов и Web служб > IIS и ASP .NET Web Service |
| Автор: Iganga 8.5.2009, 00:22 |
| Добрый день винградовцы! Очень жду помощи, ибо бьюсь второй день. В Visual Studio создал веб службу, очень банальную - она складывает два числа. Тот веб сервер, который в Visual Studio используется по умолчанию запускает сервис без проблем. Я его вызываю из клиентского виндового приложения. Я делаю publish Web Service. Создаю виртуальный каталог в IIS. В нем лежит веб служба. обращаюсь к ней так - http://localhost/Web_service/Service1.asmx Вылазит такая ошибка: Access is denied. Description: An error occurred while accessing the resources required to serve this request. You might not have permission to view the requested resources. Error message 401.3: You do not have permission to view this directory or page using the credentials you supplied (access denied due to Access Control Lists). Ask the Web server's administrator to give you access to 'C:\Documents and Settings\Ignaton\Мои документы\Visual Studio 2008\Projects\Service_Multiplier\Service_Multiplier\Service1.asmx'. Я не могу въехать в то, что от меня хотят. В то время как другие веб сайты, расположенные в IIS работают нормально - служба вешает такую лапшу. Что делать помогите пожалуйста. |
| Автор: marykone 8.5.2009, 07:50 |
| iis запускается под кем ? Ignaton ? |