| Версия для печати темы
Нажмите сюда для просмотра этой темы в оригинальном формате |
| Форум программистов > Oracle > Не запускается автоматически база в WinXP |
| Автор: Ilya_N 6.6.2007, 10:56 |
| Доброго времени суток, моя проблема заключается в следующем: при старте WinXP автоматически не открывается база. При подключении к БД выдает две ошибки: ORA-01034: ORACLE not available ORA-27101: shared memory realm does not exist При ручном запуске БД через Oracle DBA Studio, база запускается и нормально работает. И еще при старте ОС вылетает ошибка что приложение LogWatNT.exe дала сбой и будет закрыта. Возможно это имеет отношение к запуску БД. Использую Oracle 8.1. Заранее спасибо. |
| Автор: batigoal 14.6.2007, 22:23 |
| А в логах ничего полезного не осело? Может, ему места на диске тупо не хватает... |
| Автор: Ilya_N 20.6.2007, 12:05 |
| Дело не в памяти. Потому что сразу после загрузки ОС руками через DBA Studio запускаю базу и все работает. Причем пробовал на другом компьютере, ОС тоже ХР, но таких проблем нет. База запускается сразу. |
| Автор: Paradox 21.6.2007, 13:01 |
| скорее всего сервис виндовый отвечающий за эту БД не настроен на автозапуск ? погляди в сервисах (службах) |
| Автор: DENSAOPIN 14.8.2007, 09:23 |
| Необходимо открыть службы Windows и заменить в службе OracleService<Ваш SID> "Вход от Имени" вместо "Локальная система" на Ваш аккурант, который должен являться администратором данного компьютера. |