Версия для печати темы
Нажмите сюда для просмотра этой темы в оригинальном формате
Форум программистов > PHP: Общие вопросы > Проблема установки PHP4 с Apache 2.2.3 под Windows


Автор: DigitalDummy 15.8.2006, 05:39
Простите, за глупый вопрос, конечно, но...

Никак не могу установить PHP под Apache для использования как локального хоста.
Ну, то есть, чтобы локально тестить работу сайта, а не выкладывать всё на сервер прямо в Инет.
 smile  smile 

В общем, если пытаюсь установить PHP как CGI, то ничего не работает, хотя Apache запускется. А доступа к http://localhost/, при этом, нету.

А если ставлю как модуль - Apache не запускается.

Файл настроек httpd.conf уже как только не настраивал.

В логах Апач пишет: [error] [client 127.0.0.1] client denied by server configuration: C:/php/php.exe

Может быть, какая-то программа конфликтует? Или, ещё чего-то...

Всем СПАСИБО! 

Автор: PARROT 15.8.2006, 08:28
http://vingrad.ru/WEB-SERVER-002932

Автор: DigitalDummy 16.8.2006, 00:54
PARROT
Такая проблемка... Это я уже читал и так тоже пытался настраивать. Не заработало.  smile 

Автор: alligator 16.8.2006, 01:43
а попробуй подгрузить его как модуль к апачу ....

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)