Версия для печати темы
Нажмите сюда для просмотра этой темы в оригинальном формате
Форум программистов > Разработка под ASP.NET > Configuration Error


Автор: alloktoeto 18.9.2012, 19:44
Прошу помощи. Создал сайт, положил на сервер, но не в корневую папку, а создал папку внутри т.к. в корневой лежит уже сайт. При ссылке на МОЙ сайт выдает такую ошибку:

Server Error in '/' Application.

Configuration Error

Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately. 

Parser Error Message: It is an error to use a section registered as allowDefinition='MachineToApplication' beyond application level. This error can be caused by a virtual directory not being configured as an application in IIS.

Source Error: 

Line 5: <pages validateRequest="false"/>
Line 6: <httpRuntime maxRequestLength="100000" requestValidationMode="2.0"/>
Line 7: <authentication mode="Forms">
Line 8: <forms loginUrl="Login.aspx" name="AuthCookie"/>
Line 9: </authentication>

Есть ли для этого решение?

Автор: kin 19.9.2012, 21:14
Привет! Создайте на сервере для Вашего сайта виртуальный каталог... 

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)