Вот пытаюсь tomcat установить. Сама установка ерунда, и он как сервер работает, но теперь его надо соеденить с апачем (вот блин сделали, а главное документация хуже некуда). Еле-еле скомпилировал mod_jk2 (на redhat9 без перекомпиляции самого апача это почти не возможно но я сделал ). И вот собственно проблема: ставлю LoadModule jk2_module modules/mod_jk2.so, и делаю тест (apachectl configtest), и получаю :
| Цитата | Syntax error on line 222 of /etc/httpd/conf/httpd.conf: Cannot load /etc/httpd/modules/mod_jk2.so into server: /etc/httpd/modules/mod_jk2.so: undefined symbol: ap_get_module_config
|
На этой линии и есть LoadModule jk2_module modules/mod_jk2.so
Что мне сделать чтоб это чудо заработало? |