Версия для печати темы
Нажмите сюда для просмотра этой темы в оригинальном формате
Форум программистов > Хостинг и доменные имена > Fatal Error


Автор: samurai 3.7.2006, 09:08
Захожу я на свой сайт, как вдруг:
Fatal error: session_start(): Failed to initialize storage module:
user(path:/tmp) in /www/vhost/......../db/ini.php on line 2

такое бывает не всегда, но практически после 4-8 обновлений страницы, бывает при первом входе

вопрос это у хостера проблемы или у меня, раньше такого не было, месяц как появилось
а так же иногда не работают почтовые ящики, звоню им и они начинают работать.

прошу помощи

to moderators извините если не в тот раздел залез 

Автор: Wowa 16.7.2006, 02:18
а кто хостер? 

Автор: deMike 21.7.2006, 17:57
При инциализации session_start поставь @ перед функцией. 

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)