Доброго времени суток. Господа, возникла следующая проблема: установил PostgreSQL 8.3, сделал всё по инструкции, но - служба постгрес в винде не запускается, пишет - ошибка 1053, служба не ответила на запрос. В эвентлогах - | Код | Тип события: Ошибка Источник события: PostgreSQL Категория события: Отсутствует Код события: 0 Дата: 04.07.2008 Время: 10:51:01 Пользователь: Н/Д Компьютер: ALEX Описание: 2008-07-04 10:51:01 MSD FATAL: could not create any TCP/IP sockets
Тип события: Предупреждение Источник события: PostgreSQL Категория события: Отсутствует Код события: 0 Дата: 04.07.2008 Время: 10:51:01 Пользователь: Н/Д Компьютер: ALEX Описание: 2008-07-04 10:51:01 MSD WARNING: could not create listen socket for "*"
|
Это лечиться как нибудь? Заранее благодарен...PS: Гугл ничего конкретного не дал. |