Версия для печати темы
Нажмите сюда для просмотра этой темы в оригинальном формате
Форум программистов > 1C: Предприятие, SAP, ERP и учётные системы > 1C 8.2 Ubuntu/Linux 9.04 Ошибка Не обнаружен ключ


Автор: WantToProg 8.7.2009, 16:13
Доброго времени суток. После установки приложения Сервер 1С: Предприятия, настройки веб расширения, и запуска сервера появилась ошибка "Не обнаружен ключ защиты программы". Ключ установлен на сервере предприятия, сетевой. Кроме того есть ключ на машине с веб расширением, драйвера для которого были скачаны и установлены с сайта  http://www.aladdin.com/support/hasp/enduser.aspx

Согласно логу, демон hasp, aksusbd работает, но по какой то причине не транслирует ключ в сеть.

Подскажите на что еще следует обратить внимание? 

Автор: AkelaSQL 8.7.2009, 17:00
Вынь ключ и выкинь (положи в ящичек). Используй альтернативные ключи, геморроя меньше.  smile 

Автор: WantToProg 9.7.2009, 08:26
Цитата(AkelaSQL @  8.7.2009,  17:00 Найти цитируемый пост)
Вынь ключ и выкинь (положи в ящичек). Используй альтернативные ключи, геморроя меньше.  


Как вариант, возможно. Но использоваться система не дома будет, а лишние проблемы ни к чему. Или есть законная альтернатива?

Автор: AkelaSQL 9.7.2009, 09:04
А перед законом ты абсолютно чист! Ведь лицензия есть и ключ тоже. Кто тебе что предъявит? Можешь его куда-нибудь воткнуть (и скажи всем, что он работает).

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)