Модераторы: gambit, Kefir, Partizan
  

Поиск:

Ответ в темуСоздание новой темы Создание опроса
> Не работает функция Отправить сообщение 
:(
    Опции темы
Vadik4722
Дата 17.5.2020, 13:39 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Новичок



Профиль
Группа: Участник
Сообщений: 5
Регистрация: 13.7.2019
Где: Россия

Репутация: нет
Всего: нет



Я переделал чутка программу из WinForms в WPF и столкнулся с трудностью.
Я когда запускал в WinForms 2 экземпляра программы, то при подключении у меня менялся цвет окна и при запуске сервера тоже. Это было сделано для того, чтобы понимать подключен ли сервер или клиент к нему. И когда я отправляю сообщения где получение выводилась информация получено ли сообщение или клиент соединился. А щас такого нет, тупо разрывает соединение при отправке сообщения. Кода много. Не могу разобраться.
Код загрузил Тут не помещается. 

PM WWW ICQ Skype   Вверх
Юрий Шестопалов
Дата 28.7.2020, 20:16 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Новичок



Профиль
Группа: Участник
Сообщений: 3
Регистрация: 10.7.2002

Репутация: нет
Всего: нет



Не все кнопки задействованы.. Например, buttonStartServer. Как Вы сервер-то тогда стартуете?
PM MAIL   Вверх
  
Ответ в темуСоздание новой темы Создание опроса
1 Пользователей читают эту тему (1 Гостей и 0 Скрытых Пользователей)
0 Пользователей:
« Предыдущая тема | WPF и Silverlight | Следующая тема »


 




[ Время генерации скрипта: 0.0932 ]   [ Использовано запросов: 21 ]   [ GZIP включён ]


Реклама на сайте     Информационное спонсорство

 
По вопросам размещения рекламы пишите на vladimir(sobaka)vingrad.ru
Отказ от ответственности     Powered by Invision Power Board(R) 1.3 © 2003  IPS, Inc.