Поиск:

Ответ в темуСоздание новой темы Создание опроса
> Ошибка 500 при запуске скрипта 
:(
    Опции темы
Rickert
Дата 6.1.2007, 17:24 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Ситхи не пройдут!
****


Профиль
Группа: Комодератор
Сообщений: 3356
Регистрация: 11.7.2006
Где: Лакрима

Репутация: нет
Всего: 52



Mal Hack, в папке с пхп впринципе нет дллки с именем "php5apache2.dll".
php5apache2_2.dll, php5apache2_2_filter.dll, php5apache_hooks.dll
Пробовал все цеплять - одна и таже ошибка.


--------------------
Ни что не внушает сна крепче, чем день приисполненный трудов!
PM MAIL WWW Skype GTalk   Вверх
Mal Hack
Дата 6.1.2007, 17:54 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Мудрый...
****


Профиль
Группа: Участник Клуба
Сообщений: 9926
Регистрация: 15.2.2004

Репутация: 15
Всего: 261



Так. Стоять. Версии PHP и Apache какие?
PM ICQ   Вверх
MelkorLiGray
Дата 16.5.2011, 08:01 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Бывалый
*


Профиль
Группа: Участник
Сообщений: 161
Регистрация: 24.9.2008
Где: Sarat - OFF

Репутация: нет
Всего: 4



народ. Хелп. Действительно хелп. Не бейте по голове сильно. Прошу помочь, не могу понять из-за чего вылезла вот эта ошибонька

Код

type Exception report

message

description The server encountered an internal error () that prevented it from fulfilling this request.

exception

javax.servlet.ServletException: Error's occured while initializing CMS
    sx.cms.CmsServlet.init(CmsServlet.java:298)
    javax.servlet.GenericServlet.init(GenericServlet.java:212)
    org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:117)
    org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:174)
    org.apache.coyote.http11.Http11AprProcessor.process(Http11AprProcessor.java:837)
    org.apache.coyote.http11.Http11AprProtocol$Http11ConnectionHandler.process(Http11AprProtocol.java:640)
    org.apache.tomcat.util.net.AprEndpoint$Worker.run(AprEndpoint.java:1286)
    java.lang.Thread.run(Thread.java:662)

root cause

java.lang.RuntimeException: Could not initialize datastore 'default' while creating datastore instance
    sx.datastore.SXDsFactory.dsInit(SXDsFactory.java:100)
    sx.datastore.SXDsFactory.getInstance(SXDsFactory.java:61)
    sx.datastore.SXDsFactory.getDs(SXDsFactory.java:125)
    sx.cms.CmsServlet.initDataStores(CmsServlet.java:1689)
    sx.cms.CmsServlet.init(CmsServlet.java:198)
    javax.servlet.GenericServlet.init(GenericServlet.java:212)
    org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:117)
    org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:174)
    org.apache.coyote.http11.Http11AprProcessor.process(Http11AprProcessor.java:837)
    org.apache.coyote.http11.Http11AprProtocol$Http11ConnectionHandler.process(Http11AprProtocol.java:640)
    org.apache.tomcat.util.net.AprEndpoint$Worker.run(AprEndpoint.java:1286)
    java.lang.Thread.run(Thread.java:662)

note The full stack trace of the root cause is available in the Apache Tomcat/5.5.28 logs.


Она вылезла при запуске приложения на вебсервере. Можете меня назвать горшком, только в печь не ставьте. Очень надо проблему решить.. 
--------------------
Капля никотина убивает 5 минут рабочего времени. . .Недожег или пережег - Нарушение режима отжига!Я не волшебник, Я ТОЛЬКО УЧУСЬ! БЛИН!
PM MAIL ICQ   Вверх
goga075
Дата 16.5.2011, 16:04 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Опытный
**


Профиль
Группа: Участник
Сообщений: 358
Регистрация: 7.10.2007

Репутация: 2
Всего: 8



MelkorLiGray, логи поглядеть не мешало-бы этой ошибки!

А так мне кажется тебе не сюда, ибо твое java приложение не совмещается с твоим CMS
И видать отсутствует таблица 'default' в мускуле.
Ковыряй настройки короче, ты что-то видеть не так сделал при установки!


--------------------
Ставим + Не стесняемся)))
PM MAIL   Вверх
MelkorLiGray
Дата 23.5.2011, 11:24 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Бывалый
*


Профиль
Группа: Участник
Сообщений: 161
Регистрация: 24.9.2008
Где: Sarat - OFF

Репутация: нет
Всего: 4



Все оказалось гораздо проще. Я просто тупо паниковал... Сбой был в Apache Tomcat. он позже стартовал. Надо было просто его перезапустить... какой-то там по счету раз он сработал. И сейчас работает. Благодарю за реагирование. Успехов вам. 
--------------------
Капля никотина убивает 5 минут рабочего времени. . .Недожег или пережег - Нарушение режима отжига!Я не волшебник, Я ТОЛЬКО УЧУСЬ! БЛИН!
PM MAIL ICQ   Вверх
Ответ в темуСоздание новой темы Создание опроса
0 Пользователей читают эту тему (0 Гостей и 0 Скрытых Пользователей)
0 Пользователей:
« Предыдущая тема | Администрирование Web серверов и Web служб | Следующая тема »


 




[ Время генерации скрипта: 0.1661 ]   [ Использовано запросов: 21 ]   [ GZIP включён ]


Реклама на сайте     Информационное спонсорство

 
По вопросам размещения рекламы пишите на vladimir(sobaka)vingrad.ru
Отказ от ответственности     Powered by Invision Power Board(R) 1.3 © 2003  IPS, Inc.