![]() |
|
Модераторы: LSD |
![]()
|
|
| azesmcar |
|
|||
![]() uploading... ![]() ![]() ![]() ![]() Профиль Группа: Участник Клуба Сообщений: 6291 Регистрация: 12.11.2004 Где: Армения Репутация: 3 Всего: 211 |
Здравствуйте...
У меня проблема с инсталяцией оракла под линукс..точнее КАТАСТРОФА... (уже 3-ий день пытаюсь) По некоторым причинам пришлось переинсталировать сервер. Скажу сперва что именно ЭТА версия (Oracle 10201g) oracle -а и RedHatEnterprise 4 AS стояли на сервере и все нормально работало..устанавливал тоже Я..правда признаюсь что каждая инсталяция была геморроем, но все же после нее все работало..на этот раз все по другому... Сразу же после инсталяции оракл нормально запускается, но сразу же после первого reboot -а выдает при старте ORACLE not found или что-то вроде этого..извините что точные ошибки не высылаю, я уже дома..забыл код ошибки..точные ошибки пришлю завтра...если кому знакома ситуация он поймет...пока что меня интересует какого черта мне приходится изменять скрипт dbstart чтобы он включился??? если посмотреть скрипт то там есть параметр $ORACLE_HOME_LISTNER=/ade/... (вобщем path который вообще не существует...) (именно $ORACLE_HOME_LISTNER) после того как изменяю он вроде включается а после рестарта вообще не работает...listener включается нормально. а оракл установлен в /opt/oracle/orahome посоветуйте кто устанавливал..какая весия оракла нормально ставится под какой линукс...какие рекомендации можете дать? Заранее спасибо |
|||
|
||||
| Dimich |
|
|||
![]() Бывалый ![]() Профиль Группа: Участник Сообщений: 247 Регистрация: 25.8.2004 Где: Брянск Репутация: 3 Всего: 7 |
Неплохо было бы ошибку увидеть, а также listener.ora и tnsnames.ora
RH никогда не использовал, но на Сусе (SLES 9.0) помнится был такой же несуществующий path. Я его не трогал. Как я понял (при беглом разбирательстве) он ответственен за запуск лисенера перед запуском инстанса. Но я всегда базу поднимаю руками, в том числе и лисенер и использовать скрипты ни разу не пытался. Кстати, проверь также /etc/oratab Может там отключен запуск базы? Хотя попробовал сделать dbstart, выводит ошибку, но базу поднимает:
Это сообщение отредактировал(а) Dimich - 15.2.2007, 13:29 --------------------
Не работает - исправь, работает - не трогай!!! |
|||
|
||||
![]()
|
| Правила форума "Oracle" | |
|
|
Данный раздел предназначен для обсуждения проблем с Oracle Database, другие продукты Oracle здесь не обсуждаются. Просьба при создании темы, придерживаться следующих правил:
Если Вам понравилась атмосфера форума, заходите к нам чаще! С уважением, Zloxa, LSD. |
| 0 Пользователей читают эту тему (0 Гостей и 0 Скрытых Пользователей) | |
| 0 Пользователей: | |
| « Предыдущая тема | Oracle | Следующая тема » |
|
|
По вопросам размещения рекламы пишите на vladimir(sobaka)vingrad.ru
Отказ от ответственности Powered by Invision Power Board(R) 1.3 © 2003 IPS, Inc. |