Модераторы: Partizan, gambit
  

Поиск:

Ответ в темуСоздание новой темы Создание опроса
> Ошибка в работе SQLEXPRESS 2005 c VS2008 
V
    Опции темы
Lion_Smith
Дата 24.6.2008, 10:04 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Новичок



Профиль
Группа: Участник
Сообщений: 26
Регистрация: 14.3.2008

Репутация: нет
Всего: нет



У становил VS 2008 Professional, установил SQLEXPRESS 2005 русский. Создал проект ASP .NET Web-aplication. Захожу в Solution Exsplorer. Там видно дерево всех файлов и папок проекта. Добавляю папку App_Data. И пытаюсь добавить файл SQL Server Database через меню Add->New Item. И вот тут в окне с загаловком "Local database file" выскакиевает следующая ошибка "Generating user instances in SQL Server is disabled. Use sp_configure 'user instances enabled' to generate user instances".
И вообще есть какие-то настройки по интеграции VS 2008 и SQL Server??? 
PM MAIL   Вверх
Magnifico
Дата 24.6.2008, 10:50 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Опытный
**


Профиль
Группа: Участник
Сообщений: 418
Регистрация: 23.1.2008
Где: Московская област ь

Репутация: нет
Всего: 17



Цитата

"Generating user instances in SQL Server is disabled. Use sp_configure 'user instances enabled' to generate user instances".

это не ошибка  а руководство к действию
В managment studio делаешь запрос:
use master
exec sp_configure 'user instances enabled', 1 
go

Это сообщение отредактировал(а) Magnifico - 24.6.2008, 10:53


--------------------
Всё  в  порядке   -   спасибо  зарядке  !
PM MAIL   Вверх
Lion_Smith
Дата 24.6.2008, 16:30 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Новичок



Профиль
Группа: Участник
Сообщений: 26
Регистрация: 14.3.2008

Репутация: нет
Всего: нет



Нашёл английску SQL Server Management Studio Express, поставил и проблема отпала сама по себе.
А вот русский MS SQL Server 2005 Express и входящий в его комплект SQL Server Management Studio Express что-то глючат. Выкинули ошибку ещё на этапе установки. А потом и в самом SQL Server Management Studio Express выдавал ошибку когда я попытался базу данных создать. Может быть всё по тому что у меня винда английская стоит... в общем фиг с ней. Главное всё работает! Спасибо!
PM MAIL   Вверх
  
Ответ в темуСоздание новой темы Создание опроса
Прежде чем создать тему, посмотрите сюда:
Partizan
PashaPash

Используйте теги [code=csharp][/code] для подсветки кода. Используйтe чекбокс "транслит" если у Вас нет русских шрифтов.
Что делать если Вам помогли, но отблагодарить помощника плюсом в репутацию Вы не можете(не хватает сообщений)? Пишите сюда, или отправляйте репорт. Поставим :)
Так же не забывайте отмечать свой вопрос решенным, если он таковым является :)


Если Вам понравилась атмосфера форума, заходите к нам чаще! С уважением, mr.DUDA, Partizan, PashaPash.

 
0 Пользователей читают эту тему (0 Гостей и 0 Скрытых Пользователей)
0 Пользователей:
« Предыдущая тема | .NET для новичков | Следующая тема »


 




[ Время генерации скрипта: 0.0393 ]   [ Использовано запросов: 22 ]   [ GZIP включён ]


Реклама на сайте     Информационное спонсорство

 
По вопросам размещения рекламы пишите на vladimir(sobaka)vingrad.ru
Отказ от ответственности     Powered by Invision Power Board(R) 1.3 © 2003  IPS, Inc.