Модераторы: bartram, Akella
  

Поиск:

Ответ в темуСоздание новой темы Создание опроса
> Проблема с Removable Storage Service 
:(
    Опции темы
localhost
Дата 1.7.2008, 07:11 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Хирург-длятехкт
**


Профиль
Группа: Участник
Сообщений: 712
Регистрация: 8.11.2005
Где: Н.Новгород

Репутация: 37
Всего: 43



К серверу под управлением Windows 2003 Server R2 Ent Edition подключена ленточная библиотека. На нее делаются бэкапы средствами ntbackup.

С недавнего времени бэкапы не идут, при запуске ntbackup выдается информационное собщение:
Цитата

Removable Storage Not Running

The Backup Utility cannot connect to the Removable Storage service. This service is required for use of tape drives and other backup devices.

Please exit and start the Removable Storage service using the System Services function of the Management Console.


При этом служба Removable service запущена. Оснастка Removable Storage при попытке открытия ругается на:
Цитата

Removable Storage
(null)

This snapin's display may be inconsistent with the Removable Storage Service. If the problem persist please restart the snapin


Перезапуск оснастки тоже ничему не помогает. Кроме того, в системном журнале периодически регистрируются события:
Цитата

Event Type: Error
Event Source: DCOM
Event Category: None
Event ID: 10000
Date:  09.06.2008
Time:  9:22:18
User:  N/A
Computer: SERVER
Description:
Unable to start a DCOM Server: {D61A27C6-8F53-11D0-BFA0-00A024151983}. The error:
""C:\WINDOWS\system32\ntmssvc.dll" -Embedding is not a valid Win32 application. "
Happened while starting this command:
"C:\WINDOWS\system32\ntmssvc.dll" -Embedding

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


Данная проблема возникла после удаления HP StorageWorks DataProtector Express SSE. На форумах техподдержки НР решения не нашел. На остальных форумах тоже тишина. По данной ошибке, котторая регистрируется в системном журнале нагуглил только аналогичную проблему при попытке подключения в терминальном режиме.
Но ошибка регистрируется только при запуске ntbackup, вне зависимости от того в удаленном или консольном режиме она запускается. Запуск запланированных задач резервного копирования также приводит к появлению данной ошибки.
PM MAIL   Вверх
  
Ответ в темуСоздание новой темы Создание опроса
Правила форума "Windows"
December
bartram
Akella

Запрещается!

1. Обсуждать взлом и делиться кряками

2. Способствовать созданию и распространению вирусов

  • Для бессмертных бородатых вопросов типа Win vs Nix есть специальный форум Религиозные Войны
  • Несанкционированная реклама на форуме запрещена
  • Пожалуйста, давайте своим темам осмысленный, информативный заголовок. Вопль "Помогите!" таковым не является.
  • Чем полнее и яснее Вы изложите проблему, тем быстрее мы её решим.
  • ВСЕГДА УКАЗЫВАЙТЕ ВЕРСИЮ ОС

Если Вам понравилась атмосфера форума, заходите к нам чаще! С уважением, December, bartram, Akella.

 
0 Пользователей читают эту тему (0 Гостей и 0 Скрытых Пользователей)
0 Пользователей:
« Предыдущая тема | MS Windows | Следующая тема »


 




[ Время генерации скрипта: 0.0533 ]   [ Использовано запросов: 21 ]   [ GZIP включён ]


Реклама на сайте     Информационное спонсорство

 
По вопросам размещения рекламы пишите на vladimir(sobaka)vingrad.ru
Отказ от ответственности     Powered by Invision Power Board(R) 1.3 © 2003  IPS, Inc.