Поиск:

Ответ в темуСоздание новой темы Создание опроса
> Backup ERROR, ISPmanager 
V
    Опции темы
MoLeX
Дата 31.7.2009, 07:30 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Местный пингвин
****


Профиль
Группа: Модератор
Сообщений: 4076
Регистрация: 17.5.2007

Репутация: 1
Всего: 140



Привет. 
Опять полезли не совсем понятные ошибки при бэкапе

Цитата(лог)

2009-07-31 Backup ERROR: Can't store file to /home/Vladimir/data/backup/Vladimir/1_backup-2009-07-31.tar using command /usr/bin/tar -c -p --no-recursion -f- -T '/usr/backup/tmp/Vladimir/1_backup-2009-07-31.lst'  > '/home/Vladimir/data/backup/Vladimir/1_backup-2009-07-31.tar': tar: backup/Vladimir/1_backup-2009-07-30.tar: Cannot stat: No such file or directory


Причем если посмотреть через Менеджера файлов, в папке backup/Vladimir бэкап есть, а вот в Резервных копиях он не дублируеться, хотя раньше все нормально было.


--------------------
Amazing  smile 
PM MAIL WWW ICQ   Вверх
Nigel
Дата 1.8.2009, 12:29 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


познаю мир
**


Профиль
Группа: Участник
Сообщений: 515
Регистрация: 20.11.2007

Репутация: 7
Всего: 19



Видно ошибка при выполнении команды. Попробуйте набрать в консоли или сделать так
Код

tar -czf '/home/Vladimir/data/backup/Vladimir/1_backup-2009-07-31.tar.gz' '/usr/backup/tmp/Vladimir/1_backup-2009-07-31.lst'

PM MAIL   Вверх
MoLeX
Дата 3.8.2009, 05:33 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Местный пингвин
****


Профиль
Группа: Модератор
Сообщений: 4076
Регистрация: 17.5.2007

Репутация: 1
Всего: 140



Nigel, без вариантов. выполнять команды запрещено. эта ошибка просиходит при автоматическом бэкапе


--------------------
Amazing  smile 
PM MAIL WWW ICQ   Вверх
Nigel
Дата 3.8.2009, 20:39 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


познаю мир
**


Профиль
Группа: Участник
Сообщений: 515
Регистрация: 20.11.2007

Репутация: 7
Всего: 19



А бэкап же кто-то настраивал? Админ? Может, тогда стоит обратиться к нему?
PM MAIL   Вверх
MoLeX
Дата 4.8.2009, 05:30 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Местный пингвин
****


Профиль
Группа: Модератор
Сообщений: 4076
Регистрация: 17.5.2007

Репутация: 1
Всего: 140



Цитата(Nigel @  3.8.2009,  20:39 Найти цитируемый пост)
А бэкап же кто-то настраивал?

я, но это дело автоматизировано, т.е. настраиваю все через web-интерфейс

Добавлено через 3 минуты и 8 секунд
мдя, мистика...
вчера отключил этот бэкап, и по его примеру создал новый (отличие заключается только во времени запуска), и сегодня это задание успешно выполнилось. 

 smile

Добавлено через 11 минут и 35 секунд
нашел причину мистики: админ обновил модуль бэкапа до N версии, при обновлении удалилось задания "бэкапить Почтовый ящик". если его поставить заново в задание то все работает как надо  smile

Добавлено через 11 минут и 43 секунды
Nigel, спасибо


--------------------
Amazing  smile 
PM MAIL WWW ICQ   Вверх
  
Ответ в темуСоздание новой темы Создание опроса
0 Пользователей читают эту тему (0 Гостей и 0 Скрытых Пользователей)
0 Пользователей:
« Предыдущая тема | Администрирование Web серверов и Web служб | Следующая тема »


 




[ Время генерации скрипта: 0.0419 ]   [ Использовано запросов: 21 ]   [ GZIP включён ]


Реклама на сайте     Информационное спонсорство

 
По вопросам размещения рекламы пишите на vladimir(sobaka)vingrad.ru
Отказ от ответственности     Powered by Invision Power Board(R) 1.3 © 2003  IPS, Inc.