![]() |
|
Модераторы: gambit |
![]()
|
|
| alex696 |
|
||||||||
|
Новичок Профиль Группа: Участник Сообщений: 1 Регистрация: 10.8.2010 Репутация: нет Всего: нет |
Всем привет!! Есть проблема (даже гуглил - не помогло):
Нужно запустить команду на удаленной машине (schtasks) (для проверки использовал calc) Конфиг: Сервер: Win2003R2, IIS6, (psexec.exe - в system32), логин в группе админов (!), (asp.net 4.0 (пол-года без проблем)) Пробовал: 1) Вариант
1.1) Вариант:
2) Вариант
2.1) Вариант
В вариантах 1.1 и 2.1 пробовал Arguments без логина/пароля/домена, StartInfo.UserName - без логина/п/д В вариантах 1 и 2 пробовал из строки аргументов убирать логин/п/д При запуске на сервере вручную в командной строке все способы работают ! Читал что эти способы не работают в WebServices - но (!) у меня обычный asp.net web site Errors: В варианте: 1 Application popup: psexec.exe - Application Error : The application failed to initialize properly (0xc0000142). Click on OK to terminate the application. В варианте: 1.1 Ошибка с авторизацией на сервере ... В остальных случаях: Logon attempt by: MICROSOFT_AUTHENTICATION_PACKAGE_V1_0 Logon account: "Login" Source Workstation: "ClientMachineName" Error Code: 0xC0000064 Это сообщение отредактировал(а) alex696 - 10.8.2010, 13:16 |
||||||||
|
|||||||||
![]()
|
| Прежде чем создать тему, посмотрите сюда: | |
|
|
Используйте теги [code=csharp][/code] для подсветки кода. Используйтe чекбокс "транслит" если у Вас нет русских шрифтов. Если Вам понравилась атмосфера форума, заходите к нам чаще! С уважением, Любитель, Mymik, mr.DUDA. |
| 0 Пользователей читают эту тему (0 Гостей и 0 Скрытых Пользователей) | |
| 0 Пользователей: | |
| « Предыдущая тема | Разработка под ASP.NET | Следующая тема » |
|
|
По вопросам размещения рекламы пишите на vladimir(sobaka)vingrad.ru
Отказ от ответственности Powered by Invision Power Board(R) 1.3 © 2003 IPS, Inc. |