Модераторы: skyboy

Поиск:

Ответ в темуСоздание новой темы Создание опроса
> Как настроить MySQL... ...на myserver под localhost 
:(
    Опции темы
Ignat
Дата 23.11.2004, 10:22 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Флудератор
****


Профиль
Группа: Экс. модератор
Сообщений: 4030
Регистрация: 19.4.2004
Где: غيليندزيك مدينة

Репутация: 21
Всего: 73



Не запуская MyServer, запустить файл mysqld.exe из того дистрибутива, который устанавливался отдельно. Предварительно переместить my.ini из папки windows, чтоб в папке винды его близко не было (это позволит запустить mysql-сервер с настройками по умолчанию). Если есть фаервол, то отключить его нафиг.
После запуска mysqld.exe подсоединиться telnet'ом, как описывалось.




--------------------
Теперь при чем :P
PM   Вверх
Bangladesh
Дата 24.11.2004, 03:26 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


AsBest
***


Профиль
Группа: Завсегдатай
Сообщений: 1089
Регистрация: 4.9.2004
Где: Калининград

Репутация: нет
Всего: 17



я попытался поэкспериминтировать с мастером настройки ... он, когд начинает завершаюший этап на Start Service останавливается - видимо, что- то с mysqld буду пробывать как вы говорили


--------------------
ок
PM MAIL WWW ICQ Skype   Вверх
Bangladesh
Дата 24.11.2004, 03:47 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


AsBest
***


Профиль
Группа: Завсегдатай
Сообщений: 1089
Регистрация: 4.9.2004
Где: Калининград

Репутация: нет
Всего: 17



smile и постигло меня отчаяние...

докладываю обстановку:

MySQL из Myserver
1. Не хочет запускаться
2. Имеет лог об ошибках
3. Почему то в корневом каталоге нет my.ini
4. Доступны mysqld любого типа.

MySQL отдельноустановленный:
1. Не хочет запускаться
2. Не ведет лога об ошибках
3. В корневом каталоге есть my.ini и еще много .ini файлов.
4. Не доступен mysqld-opt
5. При.. так.так.так.... вот вообщем я счас рылся и star service в мастере настоек прошел, после того как я выбрал вместо MySQL MySQL4... попробывал запустить, все равно нифига, но зато установленный отдельно он лог начал писать, вот ошибку выдал:

C:\Program Files\MySQL\MySQL Server 4.1\bin\mysqld-nt: ready for connections.
Version: '4.1.7-nt' socket: '' port: 3306 Source distribution


может что подскажете?
Добавлено @ 03:53
заработало !!! ура


--------------------
ок
PM MAIL WWW ICQ Skype   Вверх
Ignat
Дата 24.11.2004, 10:13 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Флудератор
****


Профиль
Группа: Экс. модератор
Сообщений: 4030
Регистрация: 19.4.2004
Где: غيليندزيك مدينة

Репутация: 21
Всего: 73



Цитата(I)
C:\Program Files\MySQL\MySQL Server 4.1\bin\mysqld-nt: ready for connections.
Version: '4.1.7-nt' socket: '' port: 3306 Source distribution

Это не ошибка smile
Это сообщение о нормальном запуске.


--------------------
Теперь при чем :P
PM   Вверх
Страницы: (3) Все 1 2 [3] 
Ответ в темуСоздание новой темы Создание опроса
0 Пользователей читают эту тему (0 Гостей и 0 Скрытых Пользователей)
0 Пользователей:
« Предыдущая тема | MySQL | Следующая тема »


 




[ Время генерации скрипта: 0.0424 ]   [ Использовано запросов: 22 ]   [ GZIP включён ]


Реклама на сайте     Информационное спонсорство

 
По вопросам размещения рекламы пишите на vladimir(sobaka)vingrad.ru
Отказ от ответственности     Powered by Invision Power Board(R) 1.3 © 2003  IPS, Inc.