Поиск:

Ответ в темуСоздание новой темы Создание опроса
> Кто-нибудь устанавливал Apache 
:(
    Опции темы
vio
Дата 26.1.2005, 10:32 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Шустрый
*


Профиль
Группа: Участник
Сообщений: 78
Регистрация: 25.9.2004

Репутация: нет
Всего: нет



Я устанавливаю Апач, исправляю файл httpd.conf, но у меня все равно не меняется директория для моих сайтов. Все так и остается, как и по умолчанию.

PM MAIL   Вверх
rMaveric
Дата 26.1.2005, 11:57 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Опытный
**


Профиль
Группа: Участник
Сообщений: 375
Регистрация: 18.7.2003

Репутация: 2
Всего: 6



А что на что хоть исправляешь?


--------------------
Моя благодарность не будет иметь границ. в определенных рамках конечно ;)
---
Веду IT блог
PM MAIL WWW ICQ   Вверх
malor
Дата 30.7.2007, 20:07 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Опытный
**


Профиль
Группа: Участник
Сообщений: 632
Регистрация: 17.11.2006

Репутация: нет
Всего: нет



В трее - левой кнопкой мыши, далее Apache2->Start, выдает: 
Error 
--------------------------- 
The requested operation has failed! 


Куда копать? 

Использую книгу "PHP 5 В подлиннике" Котеров&Костарев, 2006,BHV. 
WinXP_sp2, apache_2.0.59-win32-x86-openssl-0.9.7j.msi
PM MAIL   Вверх
belousov
Дата 30.7.2007, 20:34 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Опытный
**


Профиль
Группа: Участник
Сообщений: 317
Регистрация: 21.11.2006
Где: Москва

Репутация: нет
Всего: 6



Цитата

The requested operation has failed!


когда он так пишетпричин может быть очень много, если ты менял директорию с сайтом и допустил ошибку в синтаксисе, он мог выдать такую ошибку



--------------------
NIHIL VERUM EST LICET OMNIA 
PM MAIL WWW ICQ Skype   Вверх
comtat
Дата 30.7.2007, 21:26 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Эксперт
***


Профиль
Группа: Завсегдатай
Сообщений: 1310
Регистрация: 2.5.2006
Где: Россия, Казань

Репутация: нет
Всего: 71



Полностью согласен с belousov, вариантом там масса ..
В директорию, на которую ты переписал, положи файлик index.php
с содержимым типа 
Код
<?
phpinfo();
?>

Тогда если инфа оттобразится то дело действительно в синтаксисе  smile 
И предоставь для разбора свой конф


--------------------
Рожденный в СССР !!!
ExtJS - мой фреймворк 
PM   Вверх
belousov
Дата 30.7.2007, 21:32 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Опытный
**


Профиль
Группа: Участник
Сообщений: 317
Регистрация: 21.11.2006
Где: Москва

Репутация: нет
Всего: 6



comtat, а если у него сервак не стартует то как он страницу то увидит

Добавлено через 3 минуты и 15 секунд
vio, а у тебя если не меняется директория то скорей всего не там исправляешь


--------------------
NIHIL VERUM EST LICET OMNIA 
PM MAIL WWW ICQ Skype   Вверх
comtat
Дата 30.7.2007, 21:44 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Эксперт
***


Профиль
Группа: Завсегдатай
Сообщений: 1310
Регистрация: 2.5.2006
Где: Россия, Казань

Репутация: нет
Всего: 71



1) Под Linux, если Apache не может стартануть то он выводит строку, в которой ошибка
либо можно посмотреть в запущенных процессах
2) В Винде вываливается message, что служба не может запущена

вот и все ..
если такое не произошло то апатч запущен
притом это можно запросто проверить


--------------------
Рожденный в СССР !!!
ExtJS - мой фреймворк 
PM   Вверх
belousov
Дата 30.7.2007, 21:47 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Опытный
**


Профиль
Группа: Участник
Сообщений: 317
Регистрация: 21.11.2006
Где: Москва

Репутация: нет
Всего: 6



comtat, ну да логично, ладно бум ждать чего ответят, да у него вроде и не линукс...


--------------------
NIHIL VERUM EST LICET OMNIA 
PM MAIL WWW ICQ Skype   Вверх
marykone
Дата 31.7.2007, 08:21 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Эксперт
****


Профиль
Группа: Комодератор
Сообщений: 2722
Регистрация: 2.5.2006
Где: Краснодар

Репутация: 10
Всего: 67



vio, перезапусти апач
malor, для начала удали апач и все прилогающееся и поставь заново 
вбей http://localhost/(везде при установке имя сервера и еще что то пиши локалхост)

должна запуститься страничка  

скопируй файл httpd.conf(для подстраховки) в отдаленное место и редактируй который в директории апач смотри и радуйся 

вот тебе в помощь

Это сообщение отредактировал(а) marykone - 31.7.2007, 09:06


--------------------
получил ответ, пометь вопрос как решенный (правый верхний угол вашей темы).

PM   Вверх
  
Ответ в темуСоздание новой темы Создание опроса
0 Пользователей читают эту тему (0 Гостей и 0 Скрытых Пользователей)
0 Пользователей:
« Предыдущая тема | Администрирование Web серверов и Web служб | Следующая тема »


 




[ Время генерации скрипта: 0.0474 ]   [ Использовано запросов: 21 ]   [ GZIP включён ]


Реклама на сайте     Информационное спонсорство

 
По вопросам размещения рекламы пишите на vladimir(sobaka)vingrad.ru
Отказ от ответственности     Powered by Invision Power Board(R) 1.3 © 2003  IPS, Inc.