![]() |
|
Модераторы: skyboy |
![]()
|
|
| nikitao |
|
|||
![]() Кот-программист ![]() ![]() ![]() Профиль Группа: Завсегдатай Сообщений: 1206 Регистрация: 30.8.2005 Где: Спб Репутация: нет Всего: 26 |
Извеняюсь , что пложу темы, но причина возникновения проблемы не ясна( то ли у меня , толи из-за настроек хоста).
Вобщем через Mysql connector пытаюсь подключиться к удаленной БД
а он мне бабах и исключение пускает: #42000Access denied for user ' <login>'@'' to database ' Название БД ' Тобиж отказывает в доступе. Спрашивается ШОЗАНАХ и как с этим бороться. На Ире(IRC) высказали предположение, что это из-за динам. IP. ЗЫ Зарание спасибо. Это сообщение отредактировал(а) nikitao - 10.9.2006, 01:42 -------------------- Жизнь - печальная штука. |
|||
|
||||
| muzer |
|
|||
|
Опытный ![]() ![]() Профиль Группа: Участник Сообщений: 387 Регистрация: 31.8.2006 Репутация: 30 Всего: 31 |
Access denied - разве это недостаточно информативное сообщение об ошибке?
Вам сюда: http://dev.mysql.com/doc/refman/4.1/en/grant.html http://dev.mysql.com/doc/refman/4.1/en/show-grants.html |
|||
|
||||
| nikitao |
|
|||
![]() Кот-программист ![]() ![]() ![]() Профиль Группа: Завсегдатай Сообщений: 1206 Регистрация: 30.8.2005 Где: Спб Репутация: нет Всего: 26 |
Такс...это уже интересней
-------------------- Жизнь - печальная штука. |
|||
|
||||
![]()
|
| 0 Пользователей читают эту тему (0 Гостей и 0 Скрытых Пользователей) | |
| 0 Пользователей: | |
| « Предыдущая тема | MySQL | Следующая тема » |
|
|
По вопросам размещения рекламы пишите на vladimir(sobaka)vingrad.ru
Отказ от ответственности Powered by Invision Power Board(R) 1.3 © 2003 IPS, Inc. |