![]() |
|
Модераторы: korob2001, ginnie |
![]()
|
|
| PascalC |
|
||||||||
|
Шустрый ![]() Профиль Группа: Участник Сообщений: 108 Регистрация: 19.10.2008 Репутация: нет Всего: нет |
Добрый день, такая проблема, во время грозы по непонятной причине не сработали ИБП и жестко ребутнулся сервер с запущенным dbiproxy, после запуска прокси сервер на запросы стал выкидывать следующую ошибку.
Коннект такой (17,18 строка):
Со стороны клиента:
Со стороны сервера:
178, 179 строки Comm.pm
Порты прокси доступны, запросы к базе не через прокси выполняются, обновление модулей ничего не дало. При этом cpan показывает, что установлен Storable v2.13 Нагуглил всего 1 тему с идентичной проблемой, к сожалению, тема без ответа http://www.issociate.de/board/post/236273/...roxyServer.html Самое интересное, из-за чего возникла данная ошибка, т.к. сам ничего не менял и единственная возможная причина - жесткий ребут во время грозы. Это сообщение отредактировал(а) PascalC - 13.7.2011, 17:08 |
||||||||
|
|||||||||
| arto |
|
|||
|
Эксперт ![]() ![]() ![]() Профиль Группа: Завсегдатай Сообщений: 1495 Регистрация: 31.10.2004 Репутация: 38 Всего: 40 |
попробуйте переустановить Storable.
|
|||
|
||||
| PascalC |
|
|||
|
Шустрый ![]() Профиль Группа: Участник Сообщений: 108 Регистрация: 19.10.2008 Репутация: нет Всего: нет |
помогло, спасибо
|
|||
|
||||
![]()
|
| Правила форума "Perl" | |
|
|
Если Вам понравилась атмосфера форума, заходите к нам чаще! С уважением, korob2001, sharq. |
| 0 Пользователей читают эту тему (0 Гостей и 0 Скрытых Пользователей) | |
| 0 Пользователей: | |
| « Предыдущая тема | Perl: Общие вопросы | Следующая тема » |
|
|
По вопросам размещения рекламы пишите на vladimir(sobaka)vingrad.ru
Отказ от ответственности Powered by Invision Power Board(R) 1.3 © 2003 IPS, Inc. |