![]() |
|
Модераторы: Akella |
![]()
|
|
| TaNK |
|
|||
![]() Опытный ![]() ![]() Профиль Группа: Участник Сообщений: 669 Регистрация: 29.10.2006 Где: Краснодар Репутация: нет Всего: 1 |
вот возникла проблеа - хочу запустить сервер InterBase 7.0 в ручную но вываливается ошибка - Unabled to start the server : Протекает наложенное событие ввода/вывода.
При этом на компе стоит Fb 2.0, но он не запущен, запускается в ручном режиме тоже, порты переопределены
кто сталкивался с такой проблемой, подскажите что делать! Это сообщение отредактировал(а) TaNK - 20.11.2006, 11:17 -------------------- Oracle 11.2.0.3.0 FireBird 1.0-2.5 |
|||
|
||||
| Akella |
|
|||
![]() Творец ![]() ![]() ![]() ![]() Профиль Группа: Модератор Сообщений: 18485 Регистрация: 14.5.2003 Где: Корусант Репутация: 20 Всего: 329 |
||||
|
||||
| Romkin |
|
|||
|
Бывалый ![]() Профиль Группа: Участник Сообщений: 189 Регистрация: 14.11.2006 Где: Москва Репутация: 1 Всего: 5 |
||||
|
||||
| TaNK |
|
||||||
![]() Опытный ![]() ![]() Профиль Группа: Участник Сообщений: 669 Регистрация: 29.10.2006 Где: Краснодар Репутация: нет Всего: 1 |
панель управления->Interbase Manager->Status -> START и выдает эту ошибку!
Добавлено @ 17:20
хорошо попробую так! -------------------- Oracle 11.2.0.3.0 FireBird 1.0-2.5 |
||||||
|
|||||||
| TaNK |
|
|||
![]() Опытный ![]() ![]() Профиль Группа: Участник Сообщений: 669 Регистрация: 29.10.2006 Где: Краснодар Репутация: нет Всего: 1 |
а у вас нормально работает FB and IB, у меня вообще не работает IB 7.0 Unabled to start the server : Протекает наложенное событие ввода/вывода., а fbserver запускается только из командной строки fbserver -a только так, а из панели управления тоже ошибку выдают!
-------------------- Oracle 11.2.0.3.0 FireBird 1.0-2.5 |
|||
|
||||
| TaNK |
|
|||
![]() Опытный ![]() ![]() Профиль Группа: Участник Сообщений: 669 Регистрация: 29.10.2006 Где: Краснодар Репутация: нет Всего: 1 |
покапался в компе, и нашел выход, и IB 7.0 and FB 2.0 запускаются с командной строки и даже работают вместе без конфликтов в IBExperte работаю с двумя сразу базами (*.gdb and *.fdb) и никаких глюков, только почему не запускаются из панели управления и так если запускать *.exe из папки тоже все работает, как то очень странно, но ура, все работает!!!!
-------------------- Oracle 11.2.0.3.0 FireBird 1.0-2.5 |
|||
|
||||
![]()
|
| Правила форума "Interbase" | |
|
|
Обязательно указание: 1. Версию InterBase (Firebird, Yaffil) 2. Способа доступа (ADO, BDE, IBX и т.д.)
Если Вам понравилась атмосфера форума, заходите к нам чаще! С Уважением, Akella. |
| 0 Пользователей читают эту тему (0 Гостей и 0 Скрытых Пользователей) | |
| 0 Пользователей: | |
| « Предыдущая тема | Firebird, Interbase | Следующая тема » |
|
|
По вопросам размещения рекламы пишите на vladimir(sobaka)vingrad.ru
Отказ от ответственности Powered by Invision Power Board(R) 1.3 © 2003 IPS, Inc. |