Поиск:

Ответ в темуСоздание новой темы Создание опроса
> SVN и Apache/2.2.3 - ошибка, обновил сервер и на тебе 
:(
    Опции темы
Lustin
Дата 7.1.2007, 23:37 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Новичок



Профиль
Группа: Участник
Сообщений: 6
Регистрация: 7.1.2007
Где: Липецк

Репутация: нет
Всего: нет



Собственно обновил до Apache/2.2.3 и теперь имею веселую ситуацию c svn-1.4.2

Код

httpd: Syntax error on line 142 of C:/.../Apache2.2/conf: 
Cannot load C:/.../Apache2.2/modules/mod_dav_svn.so into server: \xcd\xe5 \xed\ ....\xfc


mod_dav_svn.so - вызывает ошибку при подключении WebDAV видимо, или еще что-то

В Нете нашел только ссылку на то что - "Понижайте версию Апатча" - но Блин не хочется...

Возникает вопрос - НИКТО НЕ СТАЛКИВАЛСЯ?

Это сообщение отредактировал(а) Lustin - 7.1.2007, 23:38
PM MAIL WWW ICQ MSN   Вверх
Vaulter
Дата 15.2.2007, 15:11 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Эксперт
***


Профиль
Группа: Участник Клуба
Сообщений: 1724
Регистрация: 30.12.2002
Где: бункер

Репутация: нет
Всего: 22



вообще не стал заморачиватся с апачем 2+ и давом
а просто настроил связку для команды
svn+ssh:// + репликация на поддомен

Это сообщение отредактировал(а) Vaulter - 15.2.2007, 15:13


--------------------
PM MAIL WWW ICQ   Вверх
  
Ответ в темуСоздание новой темы Создание опроса
0 Пользователей читают эту тему (0 Гостей и 0 Скрытых Пользователей)
0 Пользователей:
« Предыдущая тема | Администрирование Web серверов и Web служб | Следующая тема »


 




[ Время генерации скрипта: 0.0393 ]   [ Использовано запросов: 21 ]   [ GZIP включён ]


Реклама на сайте     Информационное спонсорство

 
По вопросам размещения рекламы пишите на vladimir(sobaka)vingrad.ru
Отказ от ответственности     Powered by Invision Power Board(R) 1.3 © 2003  IPS, Inc.