Поиск:

Ответ в темуСоздание новой темы Создание опроса
> не запускается Apache на Win2k Server 
:(
    Опции темы
sidd
Дата 5.7.2007, 13:25 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Бывалый
*


Профиль
Группа: Участник
Сообщений: 238
Регистрация: 7.10.2006
Где: Киев

Репутация: нет
Всего: нет



установил Windows 2000 Server, до этого стоял Professional. поставил Apache 2.2, но он не хочет запускатся - появляется сообщение об ошибке, хотя на Professional все работало нормально. в чем может быть проблема?
PM MAIL WWW ICQ Skype Jabber   Вверх
mxp100
Дата 5.7.2007, 17:59 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Шустрый
*


Профиль
Группа: Участник
Сообщений: 67
Регистрация: 2.10.2006
Где: Санкт-Петербург

Репутация: нет
Всего: нет



какая ошибка?
проверь запущен ли IIS, скорее всего проблема в этом
PM MAIL ICQ   Вверх
sidd
Дата 5.7.2007, 19:03 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Бывалый
*


Профиль
Группа: Участник
Сообщений: 238
Регистрация: 7.10.2006
Где: Киев

Репутация: нет
Всего: нет



IIS я вообще не устанавливал. а ошибка такая:

Цитата
make_sock: could not bind to address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs

PM MAIL WWW ICQ Skype Jabber   Вверх
sidd
Дата 6.7.2007, 12:01 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Бывалый
*


Профиль
Группа: Участник
Сообщений: 238
Регистрация: 7.10.2006
Где: Киев

Репутация: нет
Всего: нет



все, заработало. не знаю, что сделал, но Apache запускается.
PM MAIL WWW ICQ Skype Jabber   Вверх
mxp100
Дата 8.7.2007, 16:25 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Шустрый
*


Профиль
Группа: Участник
Сообщений: 67
Регистрация: 2.10.2006
Где: Санкт-Петербург

Репутация: нет
Всего: нет



а варианта было два, либо ты не установил не одного сет. адаптера(даже замыкания на себя), да и ISS вроде в W2k Server по умолчанию ставиться....
PM MAIL ICQ   Вверх
lorien
Дата 9.7.2007, 06:28 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Шустрый
*


Профиль
Группа: Участник
Сообщений: 65
Регистрация: 16.11.2004
Где: omsk

Репутация: нет
Всего: 3



А может ты пытался запускаь апачи, при уже запущенном апачи?
PM WWW   Вверх
  
Ответ в темуСоздание новой темы Создание опроса
0 Пользователей читают эту тему (0 Гостей и 0 Скрытых Пользователей)
0 Пользователей:
« Предыдущая тема | Администрирование Web серверов и Web служб | Следующая тема »


 




[ Время генерации скрипта: 0.0403 ]   [ Использовано запросов: 21 ]   [ GZIP включён ]


Реклама на сайте     Информационное спонсорство

 
По вопросам размещения рекламы пишите на vladimir(sobaka)vingrad.ru
Отказ от ответственности     Powered by Invision Power Board(R) 1.3 © 2003  IPS, Inc.