![]() |
|
|
![]()
|
|
| Верлиока |
|
|||
|
Новичок Профиль Группа: Участник Сообщений: 48 Регистрация: 16.9.2005 Репутация: нет Всего: 4 |
Дано:
Windows 2003 Server SP2 + IIS6 Установлен PHP 5.1.3 (хотя не важно, с 5.2.3/5.2.4 такая же проблема) Необходимо установить в IIS6 поддержку PHP через CGI Права на запуск из папки, куда установлен PHP, - есть. В настройке веб-приложения добавлено Сопоставление: Исполняемый файл: путь на php-cgi.exe Расширение: .php Все команды ON Обработчик сценариев ON Проверка наличия файла ON В настройках IIS в разделе Расширения веб-службы добавлено расширение PHP, в котором указан путь на php-cgi.exe В настройках виртуального веб-сервера опция Разрешен запуск: Только сценарии. При обращении к любому php-скрипту из браузера получаем: HTTP Error 403 - Forbidden: Access is denied. Как быть? |
|||
|
||||
![]()
|
| 0 Пользователей читают эту тему (0 Гостей и 0 Скрытых Пользователей) | |
| 0 Пользователей: | |
| « Предыдущая тема | Администрирование Web серверов и Web служб | Следующая тема » |
|
|
По вопросам размещения рекламы пишите на vladimir(sobaka)vingrad.ru
Отказ от ответственности Powered by Invision Power Board(R) 1.3 © 2003 IPS, Inc. |