![]() |
|
Модераторы: skyboy, MoLeX, Aliance, ksnk |
![]()
|
|
| Blake |
|
|||
![]() Новичок Профиль Группа: Участник Сообщений: 32 Регистрация: 9.1.2008 Репутация: нет Всего: нет |
Привет всем. Помогите пожалуйста!
При запуске Apache появляется ошибка следущего содержания: " PHP Startup: Unable to load dynamic library 'c:\php-5.2.5\ext\php_mysql.dll' - не найден указаный модуль. " в php.ini задан памраметр: extension_dir = "c:\php-5.2.5\ext" При всём этом файл 'c:\php-5.2.5\ext\php_mysql.dll' точно существует(как и остальной десяток расширений , которые я пытаюсь подключить.). Пробывал ставить разные версии Apache и PHP - не помогает:(. Это сообщение отредактировал(а) Blake - 9.1.2008, 09:51 |
|||
|
||||
| Blake |
|
|||
![]() Новичок Профиль Группа: Участник Сообщений: 32 Регистрация: 9.1.2008 Репутация: нет Всего: нет |
Фух.. разобрался... Надо было просто прописать в Path путь к каталогу, где лежит PHP...
|
|||
|
||||
![]()
|
| 0 Пользователей читают эту тему (0 Гостей и 0 Скрытых Пользователей) | |
| 0 Пользователей: | |
| « Предыдущая тема | PHP: Extensions | Следующая тема » |
|
|
По вопросам размещения рекламы пишите на vladimir(sobaka)vingrad.ru
Отказ от ответственности Powered by Invision Power Board(R) 1.3 © 2003 IPS, Inc. |