![]() |
|
Модераторы: powerfox, ZeeLax |
![]()
|
|
| spbnvb |
|
|||
![]() Новичок Профиль Группа: Участник Сообщений: 40 Регистрация: 23.1.2008 Где: Украина Репутация: нет Всего: 0 |
Установил связку exim+mysql+tpop3d на двух машинах под Fedora 6. на одной из машин всё работает, на (ставилось удаленно) при запуске tpop3d выдается ошибка:
Вот такие ошибки..... Подскажите, если сталкивались. Такое впечатление, что на жтой машине не установлено чтото или другая версия MySQL раз не распознает директивы. Правда я ещё раньше пробовал поставить dovecot. Он установился без проблем, но просле запуска сразу же останавливается сам. Если порт занят, то выдает ошибку, что порт 110 используется. Отсюда я и догадался, что он сначала запускается, и сразу же стает. Подскажите пожалуйста. Хоть что то из этого хотелось бы установить, чтобы работало. |
|||
|
||||
| Imple |
|
|||
![]() Эксперт ![]() ![]() ![]() Профиль Группа: Завсегдатай Сообщений: 1546 Регистрация: 14.9.2007 Где: Алма-Ата Репутация: 18 Всего: 87 |
Для начала, вам следует описать как вы устанавливали весь этот софт. Указать версии этого софта.
Скорее всего, во время компиляции не были подключены модули, отвечающие за связь с MySQL. Откуда вы брали информацию касательно этих ключей? -------------------- Не шалю, никого не трогаю, починяю сервер. |
|||
|
||||
| spbnvb |
|
|||
![]() Новичок Профиль Группа: Участник Сообщений: 40 Регистрация: 23.1.2008 Где: Украина Репутация: нет Всего: 0 |
Я устанавливал tpop3d исходя из этой статьи: установка exim+mysql+tpop3d (не сочтите за флуд)
Вчера всё заработало, но я так и не понял из за чего. Я выполнил нескольео действий. 1) Установил пакеты: - MySQL-shared-4.1.22-0.glibc23.i386.rpm - MySQL-shared-compat-4.1.22-0.glibc23.i386.rpm 2) запустил конфигурирование не в файле config.sh, как я сделал сразу для удобства, а с командной строки. То есть привожц содержимое:
то есть єтот код раньше біл в файле, потом я запустил со строки После єтого всё заработало. Но что из двух стало причиной, я не знаю. |
|||
|
||||
![]()
|
| Правила форума "Linux/UNIX: Администрирование" | |
|
|
Этот форум предназначен для решения вопросов по администрации *n?x-систем, в частности по настройке сложных сетей и обслуживанию серверного оборудования.
За интересные статьи, находки, решения, программы и просто реальную помощь будут ставиться + в репу). В данный момент этот раздел модерируют nerezus, nickless, powerfox, pythonwin, Imple и ZeeLax. Если вы хотите помочь нам, пишите в ПМ и мы обсудим. Спасибо. И use UNIX or die; С уважением, nerezus, nickless, powerfox, pythonwin, Imple, ZeeLax. |
| 0 Пользователей читают эту тему (0 Гостей и 0 Скрытых Пользователей) | |
| 0 Пользователей: | |
| « Предыдущая тема | Администрирование *NIX систем | Следующая тема » |
|
|
По вопросам размещения рекламы пишите на vladimir(sobaka)vingrad.ru
Отказ от ответственности Powered by Invision Power Board(R) 1.3 © 2003 IPS, Inc. |