Поиск:

Ответ в темуСоздание новой темы Создание опроса
> Unable to open logs, Apache 2.2.4 (Windows) 
V
    Опции темы
Atos
  Дата 19.11.2008, 10:21 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Шустрый
*


Профиль
Группа: Участник
Сообщений: 108
Регистрация: 2.9.2004
Где: Омск

Репутация: нет
Всего: нет



Такая проблема: для модификации сайта на локалхосте выключил Apache (Apache Service Monitor->Stop), через минуту хотел запустить, но не запускается, пишет requested operation has failed. Абсолютно ничего в настройках апача я не менял!!! При просмотре журнала событий нашёл: Apache "Unable to open logs". Непонятно, почему он не может открыть лог :( в конфиге вроде всё указано. Последние записи в самом error.log относятся именно к тому моменту, когда я остановил Апач.
До этого никогда такой проблемы не возникало, остнавливал/перезапускал сервер нормально
PM MAIL   Вверх
Atos
Дата 19.11.2008, 11:51 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Шустрый
*


Профиль
Группа: Участник
Сообщений: 108
Регистрация: 2.9.2004
Где: Омск

Репутация: нет
Всего: нет



Всё, решилась проблема: про логи vhosts-то я и забыл...
PM MAIL   Вверх
  
Ответ в темуСоздание новой темы Создание опроса
0 Пользователей читают эту тему (0 Гостей и 0 Скрытых Пользователей)
0 Пользователей:
« Предыдущая тема | Администрирование Web серверов и Web служб | Следующая тема »


 




[ Время генерации скрипта: 0.0404 ]   [ Использовано запросов: 21 ]   [ GZIP включён ]


Реклама на сайте     Информационное спонсорство

 
По вопросам размещения рекламы пишите на vladimir(sobaka)vingrad.ru
Отказ от ответственности     Powered by Invision Power Board(R) 1.3 © 2003  IPS, Inc.