Модераторы: bartram, Akella

Поиск:

Ответ в темуСоздание новой темы Создание опроса
> NTDS KCC ошибка 1550 
V
    Опции темы
student80
Дата 16.1.2009, 16:50 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Абучю рускаму язаку
**


Профиль
Группа: Awaiting Authorisation
Сообщений: 504
Регистрация: 18.4.2006

Репутация: 1
Всего: 7



Есть 2 контроллера домена на windows server 2003
между ними настроена репликация.
на первичном контроллере постоянно в логах ошибка 1550 источник NTDS KCC
на www.eventid.net про эту ошибку написано только одно - создать подключение к AD
вот и все, что про это я нашел.
но есть вопросы.
1. делаю новое подключение к AD, выбираю сервер (какой сервер, первичный контроллер?) и дальше что делать?
2. у меня репликация от этого не слетит? сеть сбоить не будет?
может ссылку полезную дадите или объясните?
PM MAIL   Вверх
localhost
Дата 17.1.2009, 19:00 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Хирург-длятехкт
**


Профиль
Группа: Участник
Сообщений: 712
Регистрация: 8.11.2005
Где: Н.Новгород

Репутация: 37
Всего: 43



student80, а репликация проходит вообще? В обе стороны? Контроллеры домена располагаются в рамках одного сайта или же сайтов несколько? 
Цитата

на www.eventid.net про эту ошибку написано только одно - создать подключение к AD

Наверное, все-таки, имелось в виду не подключение, а объект подключения. Да и в самом тексте ошибки говорится, что сайт не имеет дочерних объектов, для чего их нужно создать вручную. Предположу, что у вас репликация между КД происходит в рамках одного сайта. В консоли Active Directory Sites and Services подключаетесь к КД, на котором возникает данная ошибка, идете в Default-First-Site-Name->Servers
Здесь должны быть перечислены оба ваших КД (например, DC1 и DC2). Внутри каждого из них есть узел NTDS Settings. Встаете не него и в правой панели видите существующие AD Connetctions (обычно они имеют имя <automatically generated>). У вас их, видимо, нет. В правой части вызываете контекстное меню правой кнопкой и выбираете New Active Directory connections. В открывшемся диалоге выбираем КД, с которым будем формировать соединение. Т.е. для DC1 это будет DC2 и наоборот.
Репликация от этого пострадать не должна, если все сделать корректно. Опять же в предположении, что у вас репликация происходит внутри сайта, соответственно для каждого КД не должно быть больше одного AD Connection.

PM MAIL   Вверх
student80
Дата 21.1.2009, 08:34 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Абучю рускаму язаку
**


Профиль
Группа: Awaiting Authorisation
Сообщений: 504
Регистрация: 18.4.2006

Репутация: 1
Всего: 7



да, репликация происходит.
все располагается в рамках одного сайта.
<automatically generated> есть такие записи.
у DC1 запись DC2
и у DC2 запись DC1
так что есть эти соединения.
PM MAIL   Вверх
student80
Дата 21.1.2009, 16:39 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Абучю рускаму язаку
**


Профиль
Группа: Awaiting Authorisation
Сообщений: 504
Регистрация: 18.4.2006

Репутация: 1
Всего: 7



Вот еще что нашел.
на DC2 в логах службы репликации файлов постоянно ошибки идут источник NtFrs код 13508.
Служба репликации столкнулась с проблемами при репликации с DC1 на DC2 для c:\windows\sysvol\domain
на DC2 запускаю команду net share и в списке расшареных ресурсов SYSVOL отсутствует.
Но, если на одном контроллере завести пользователя, то на втором он тоже виден, значит что-то реплицируется.
на майкрософте не нашел ничего по созданию шары SYSVOL
что посоветуете?
PM MAIL   Вверх
localhost
Дата 22.1.2009, 08:30 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Хирург-длятехкт
**


Профиль
Группа: Участник
Сообщений: 712
Регистрация: 8.11.2005
Где: Н.Новгород

Репутация: 37
Всего: 43



student80, результат dcdiag и netdiag сюда выложите
PM MAIL   Вверх
student80
Дата 22.1.2009, 14:47 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Абучю рускаму язаку
**


Профиль
Группа: Awaiting Authorisation
Сообщений: 504
Регистрация: 18.4.2006

Репутация: 1
Всего: 7



dcdiag на DC1
Код


Domain Controller Diagnosis

Performing initial setup:


netdiag на DC1
Код


.....................................

    Computer Name: PDC-1
    DNS Host Name: pdc-1.gmz-nn.local
    System info : Windows 2000 Server (Build 3790)
    Processor : x86 Family 15 Model 2 Stepping 9, GenuineIntel
    List of installed hotfixes : 
        KB921503
        KB926122
        KB932168
        KB933729
        KB935839
        KB935966
        KB936357
        KB938829
        Q147222


Netcard queries test . . . . . . . : Passed



Per interface results:

    Adapter : GMZ-NN

        Netcard queries test . . . : Passed

        Host Name. . . . . . . . . : pdc-1.gmz-nn.local
        IP Address . . . . . . . . : 192.168.1.254
        Subnet Mask. . . . . . . . : 255.255.254.0
        Default Gateway. . . . . . : 192.168.0.9
        Dns Servers. . . . . . . . : 127.0.0.1
                                     192.168.1.6


        AutoConfiguration results. . . . . . : Passed

        Default gateway test . . . : Passed

        NetBT name test. . . . . . : Passed
            No remote names have been found.

        WINS service test. . . . . : Skipped
            There are no WINS servers configured for this interface.


Global results:


Domain membership test . . . . . . : Passed


NetBT transports test. . . . . . . : Passed
    List of NetBt transports currently configured:
        NetBT_Tcpip_{57C9442A-B367-411E-AA20-6BCBBC130B87}
    1 NetBt transport currently configured.


Autonet address test . . . . . . . : Passed


IP loopback ping test. . . . . . . : Passed


Default gateway test . . . . . . . : Passed


NetBT name test. . . . . . . . . . : Passed


Winsock test . . . . . . . . . . . : Passed


DNS test . . . . . . . . . . . . . : Passed
    PASS - All the DNS entries for DC are registered on DNS server '127.0.0.1' and other DCs also have some of the names registered.
    PASS - All the DNS entries for DC are registered on DNS server '192.168.1.6' and other DCs also have some of the names registered.


Redir and Browser test . . . . . . : Passed
    List of NetBt transports currently bound to the Redir
        NetBT_Tcpip_{57C9442A-B367-411E-AA20-6BCBBC130B87}
    The redir is bound to 1 NetBt transport.

    List of NetBt transports currently bound to the browser
        NetBT_Tcpip_{57C9442A-B367-411E-AA20-6BCBBC130B87}
    The browser is bound to 1 NetBt transport.


DC discovery test. . . . . . . . . : Passed


DC list test . . . . . . . . . . . : Passed


Trust relationship test. . . . . . : Skipped


Kerberos test. . . . . . . . . . . : Passed


LDAP test. . . . . . . . . . . . . : Passed


Bindings test. . . . . . . . . . . : Passed


WAN configuration test . . . . . . : Skipped
    No active remote access connections.


Modem diagnostics test . . . . . . : Passed

IP Security test . . . . . . . . . : Skipped

    Note: run "netsh ipsec dynamic show /?" for more detailed information


The command completed successfully


dcdiag на DC2
Код


Domain Controller Diagnosis

Performing initial setup:


netdiag на DC2
Код


......................................

    Computer Name: 1C-SERVER
    DNS Host Name: 1c-server.gmz-nn.local
    System info : Microsoft Windows Server 2003 (Build 3790)
    Processor : x86 Family 15 Model 4 Stepping 3, GenuineIntel
    List of installed hotfixes : 
        KB921503
        KB925398_WMP64
        KB925902
        KB926122
        KB927891
        KB929123
        KB930178
        KB931784
        KB931836
        KB932168
        KB933729
        KB933854
        KB935839
        KB935840
        KB936021
        KB936357
        KB936782
        KB938127
        KB938759-v4
        KB941202
        KB941568
        KB941569
        KB941644
        KB942615
        KB942763
        KB942830
        KB942831
        KB942840
        KB943055
        KB943460
        KB943484
        KB943485
        KB944533
        KB944653
        KB946026
        KB948496
        Q147222


Netcard queries test . . . . . . . : Passed
    GetStats failed for 'Прямой параллельный порт'. [ERROR_NOT_SUPPORTED]
    [WARNING] The net card 'Минипорт WAN (PPTP)' may not be working because it has not received any packets.
    [WARNING] The net card 'Минипорт WAN (PPPoE)' may not be working because it has not received any packets.
    [WARNING] The net card 'Минипорт WAN (IP)' may not be working because it has not received any packets.
    GetStats failed for 'Минипорт WAN (L2TP)'. [ERROR_NOT_SUPPORTED]



Per interface results:

    Adapter : Подключение по локальной сети

        Netcard queries test . . . : Passed

        Host Name. . . . . . . . . : 1c-server
        IP Address . . . . . . . . : 192.168.1.6
        Subnet Mask. . . . . . . . : 255.255.254.0
        Default Gateway. . . . . . : 192.168.0.9
        Dns Servers. . . . . . . . : 192.168.1.254
                                     192.168.1.6


        AutoConfiguration results. . . . . . : Passed

        Default gateway test . . . : Passed

        NetBT name test. . . . . . : Passed

        WINS service test. . . . . : Skipped
            There are no WINS servers configured for this interface.


Global results:


Domain membership test . . . . . . : Failed
    [WARNING] Ths system volume has not been completely replicated to the local machine. This machine is not working properly as a DC.


NetBT transports test. . . . . . . : Passed
    List of NetBt transports currently configured:
        NetBT_Tcpip_{FDF6244E-B351-49DA-A011-97041224CCDA}
    1 NetBt transport currently configured.


Autonet address test . . . . . . . : Passed


IP loopback ping test. . . . . . . : Passed


Default gateway test . . . . . . . : Passed


NetBT name test. . . . . . . . . . : Passed


Winsock test . . . . . . . . . . . : Passed


DNS test . . . . . . . . . . . . . : Failed
    [WARNING] The DNS entries for this DC are not registered correctly on DNS server '192.168.1.254'. Please wait for 30 minutes for DNS server replication.
    [WARNING] The DNS entries for this DC are not registered correctly on DNS server '192.168.1.6'. Please wait for 30 minutes for DNS server replication.
    [FATAL] No DNS servers have the DNS records for this DC registered.


Redir and Browser test . . . . . . : Passed
    List of NetBt transports currently bound to the Redir
        NetBT_Tcpip_{FDF6244E-B351-49DA-A011-97041224CCDA}
    The redir is bound to 1 NetBt transport.

    List of NetBt transports currently bound to the browser
        NetBT_Tcpip_{FDF6244E-B351-49DA-A011-97041224CCDA}
    The browser is bound to 1 NetBt transport.


DC discovery test. . . . . . . . . : Passed


DC list test . . . . . . . . . . . : Passed


Trust relationship test. . . . . . : Passed
    Secure channel for domain 'GMZ-NN' is to '\\pdc-1.gmz-nn.local'.


Kerberos test. . . . . . . . . . . : Passed


LDAP test. . . . . . . . . . . . . : Passed


Bindings test. . . . . . . . . . . : Passed


WAN configuration test . . . . . . : Skipped
    No active remote access connections.


Modem diagnostics test . . . . . . : Passed

IP Security test . . . . . . . . . : Skipped

    Note: run "netsh ipsec dynamic show /?" for more detailed information


The command completed successfully


PM MAIL   Вверх
student80
Дата 26.1.2009, 08:10 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Абучю рускаму язаку
**


Профиль
Группа: Awaiting Authorisation
Сообщений: 504
Регистрация: 18.4.2006

Репутация: 1
Всего: 7



Domain membership test . . . . . . : Failed
    [WARNING] Ths system volume has not been completely replicated to the local machine. This machine is not working properly as a DC.
DNS test . . . . . . . . . . . . . : Failed
    [WARNING] The DNS entries for this DC are not registered correctly on DNS server '192.168.1.254'. Please wait for 30 minutes for DNS server replication.
    [WARNING] The DNS entries for this DC are not registered correctly on DNS server '192.168.1.6'. Please wait for 30 minutes for DNS server replication.
    [FATAL] No DNS servers have the DNS records for this DC registered.

вот это наверное не дает нормально работать?
как это исправить?
PM MAIL   Вверх
localhost
Дата 26.1.2009, 13:15 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Хирург-длятехкт
**


Профиль
Группа: Участник
Сообщений: 712
Регистрация: 8.11.2005
Где: Н.Новгород

Репутация: 37
Всего: 43



В DNS имеются записи типа NS и SRV для обоих КД?
PM MAIL   Вверх
student80
Дата 26.1.2009, 14:30 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Абучю рускаму язаку
**


Профиль
Группа: Awaiting Authorisation
Сообщений: 504
Регистрация: 18.4.2006

Репутация: 1
Всего: 7



NS есть для обоих, а вот SRV нет.
начал добавлять SRV запись.
я так понял, что службу нужно выбирать ldap и kerberos
а узел - контроллер.
т. е получается 4 записи.
служба kerberos для DC1
служба kerberos для DC2
служба ldap для DC1
служба ldap для DC2
так?
PM MAIL   Вверх
localhost
Дата 26.1.2009, 21:26 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Хирург-длятехкт
**


Профиль
Группа: Участник
Сообщений: 712
Регистрация: 8.11.2005
Где: Н.Новгород

Репутация: 37
Всего: 43



student80, почитайте тут и вот тут

Судя по всему, проблема все-таки с DNS. Пробуйте предложенные решения, отписывайтесь о результатах.


 smile На ГМЗ работаете? smile У меня коллега там относительно недавно работал.
PM MAIL   Вверх
student80
Дата 27.1.2009, 10:53 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Абучю рускаму язаку
**


Профиль
Группа: Awaiting Authorisation
Сообщений: 504
Регистрация: 18.4.2006

Репутация: 1
Всего: 7



DNS у меня интегрирована в AD
что я сделал.
1. разрешил динамическое обновление ДНС безопасное.
2. на DC2 разрешил передачу зон ДНС на DC1. на первом контроллере это разрешение было.
итого.
динамическое обновление включено, передача зон разрешена.
на втором контроллере пропала запись

DNS test . . . . . . . . . . . . . : Failed
    [WARNING] The DNS entries for this DC are not registered correctly on DNS server '192.168.1.254'. Please wait for 30 minutes for DNS server replication.
    [WARNING] The DNS entries for this DC are not registered correctly on DNS server '192.168.1.6'. Please wait for 30 minutes for DNS server replication.
    [FATAL] No DNS servers have the DNS records for this DC registered.

вот теперь какой лог netdiag на DC2
Код


.....................................

    Computer Name: 1C-SERVER
    DNS Host Name: 1c-server.gmz-nn.local
    System info : Microsoft Windows Server 2003 (Build 3790)
    Processor : x86 Family 15 Model 4 Stepping 3, GenuineIntel
    List of installed hotfixes : 
        KB921503
        KB925398_WMP64
        KB925902
        KB926122
        KB927891
        KB929123
        KB930178
        KB931784
        KB931836
        KB932168
        KB933729
        KB933854
        KB935839
        KB935840
        KB936021
        KB936357
        KB936782
        KB938127
        KB938759-v4
        KB941202
        KB941568
        KB941569
        KB941644
        KB942615
        KB942763
        KB942830
        KB942831
        KB942840
        KB943055
        KB943460
        KB943484
        KB943485
        KB944533
        KB944653
        KB946026
        KB948496
        Q147222


Netcard queries test . . . . . . . : Passed
    GetStats failed for 'Прямой параллельный порт'. [ERROR_NOT_SUPPORTED]
    [WARNING] The net card 'Минипорт WAN (PPTP)' may not be working because it has not received any packets.
    [WARNING] The net card 'Минипорт WAN (PPPoE)' may not be working because it has not received any packets.
    [WARNING] The net card 'Минипорт WAN (IP)' may not be working because it has not received any packets.
    GetStats failed for 'Минипорт WAN (L2TP)'. [ERROR_NOT_SUPPORTED]



Per interface results:

    Adapter : Подключение по локальной сети

        Netcard queries test . . . : Passed

        Host Name. . . . . . . . . : 1c-server
        IP Address . . . . . . . . : 192.168.1.6
        Subnet Mask. . . . . . . . : 255.255.254.0
        Default Gateway. . . . . . : 192.168.0.9
        Dns Servers. . . . . . . . : 192.168.1.254
                                     192.168.1.6


        AutoConfiguration results. . . . . . : Passed

        Default gateway test . . . : Passed

        NetBT name test. . . . . . : Passed

        WINS service test. . . . . : Skipped
            There are no WINS servers configured for this interface.


Global results:


Domain membership test . . . . . . : Failed
    [WARNING] Ths system volume has not been completely replicated to the local machine. This machine is not working properly as a DC.


NetBT transports test. . . . . . . : Passed
    List of NetBt transports currently configured:
        NetBT_Tcpip_{FDF6244E-B351-49DA-A011-97041224CCDA}
    1 NetBt transport currently configured.


Autonet address test . . . . . . . : Passed


IP loopback ping test. . . . . . . : Passed


Default gateway test . . . . . . . : Passed


NetBT name test. . . . . . . . . . : Passed


Winsock test . . . . . . . . . . . : Passed


DNS test . . . . . . . . . . . . . : Passed
    PASS - All the DNS entries for DC are registered on DNS server '192.168.1.254' and other DCs also have some of the names registered.
    PASS - All the DNS entries for DC are registered on DNS server '192.168.1.6' and other DCs also have some of the names registered.


Redir and Browser test . . . . . . : Passed
    List of NetBt transports currently bound to the Redir
        NetBT_Tcpip_{FDF6244E-B351-49DA-A011-97041224CCDA}
    The redir is bound to 1 NetBt transport.

    List of NetBt transports currently bound to the browser
        NetBT_Tcpip_{FDF6244E-B351-49DA-A011-97041224CCDA}
    The browser is bound to 1 NetBt transport.


DC discovery test. . . . . . . . . : Passed


DC list test . . . . . . . . . . . : Passed


Trust relationship test. . . . . . : Passed
    Secure channel for domain 'GMZ-NN' is to '\\pdc-1.gmz-nn.local'.


Kerberos test. . . . . . . . . . . : Passed


LDAP test. . . . . . . . . . . . . : Passed


Bindings test. . . . . . . . . . . : Passed


WAN configuration test . . . . . . : Skipped
    No active remote access connections.


Modem diagnostics test . . . . . . : Passed

IP Security test . . . . . . . . . : Skipped

    Note: run "netsh ipsec dynamic show /?" for more detailed information


The command completed successfully


осталась одна ошибка
Domain membership test . . . . . . : Failed
    [WARNING] Ths system volume has not been completely replicated to the local machine. This machine is not working properly as a DC.

и еще, ошибка NTDS KCC 1550 сама собой исчезла примерно неделю назад и больше не повторяется.
и еще причина, по которой нет репликации
Цитата

на DC2 в логах службы репликации файлов постоянно ошибки идут источник NtFrs код 13508.
Служба репликации столкнулась с проблемами при репликации с DC1 на DC2 для c:\windows\sysvol\domain

что дальше делать?

 smile а кем коллега работал?
PM MAIL   Вверх
localhost
Дата 29.1.2009, 11:38 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Хирург-длятехкт
**


Профиль
Группа: Участник
Сообщений: 712
Регистрация: 8.11.2005
Где: Н.Новгород

Репутация: 37
Всего: 43



Результаты диагностики FRSDiag в студию...
PM MAIL   Вверх
student80
Дата 29.1.2009, 16:34 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Абучю рускаму язаку
**


Профиль
Группа: Awaiting Authorisation
Сообщений: 504
Регистрация: 18.4.2006

Репутация: 1
Всего: 7



Код

------------------------------------------------------------
FRSDiag v1.7 on 29.01.2009 13:19:18
.\1C-SERVER on 2009-01-29 at 13.19.18
------------------------------------------------------------

Checking for errors/warnings in FRS Event Log ....    
NtFrs    29.01.2009 11:30:24    Warning    13508    Служба репликации файлов столкнулась с проблемами при включении репликации  с "PDC-1" на "1C-SERVER" для "c:\windows\sysvol\domain", использующего DNS-имя "pdc-1.gmz-nn.local".  Служба репликации файлов (FRS) продолжит повторные попытки.     Ниже указаны причины, по которым может выдаваться это предупреждение.         [1] FRS не может разрешить DNS-имя "pdc-1.gmz-nn.local" с этого компьютера.     [2] FRS не запущена на "pdc-1.gmz-nn.local".     [3] Сведения в Active Directory о топологии для этой реплики реплицированы  еще не на все контроллеры домена.         Это сообщение об ошибке записывается в журнал для каждого подключения  один раз. После исправления ошибки в журнал будет записано другое сообщение,  означающее, что соединение установлено.    
NtFrs    28.01.2009 10:30:24    Warning    13508    Служба репликации файлов столкнулась с проблемами при включении репликации  с "PDC-1" на "1C-SERVER" для "c:\windows\sysvol\domain", использующего DNS-имя "pdc-1.gmz-nn.local".  Служба репликации файлов (FRS) продолжит повторные попытки.     Ниже указаны причины, по которым может выдаваться это предупреждение.         [1] FRS не может разрешить DNS-имя "pdc-1.gmz-nn.local" с этого компьютера.     [2] FRS не запущена на "pdc-1.gmz-nn.local".     [3] Сведения в Active Directory о топологии для этой реплики реплицированы  еще не на все контроллеры домена.         Это сообщение об ошибке записывается в журнал для каждого подключения  один раз. После исправления ошибки в журнал будет записано другое сообщение,  означающее, что соединение установлено.    
NtFrs    27.01.2009 10:30:23    Warning    13508    Служба репликации файлов столкнулась с проблемами при включении репликации  с "PDC-1" на "1C-SERVER" для "c:\windows\sysvol\domain", использующего DNS-имя "pdc-1.gmz-nn.local".  Служба репликации файлов (FRS) продолжит повторные попытки.     Ниже указаны причины, по которым может выдаваться это предупреждение.         [1] FRS не может разрешить DNS-имя "pdc-1.gmz-nn.local" с этого компьютера.     [2] FRS не запущена на "pdc-1.gmz-nn.local".     [3] Сведения в Active Directory о топологии для этой реплики реплицированы  еще не на все контроллеры домена.         Это сообщение об ошибке записывается в журнал для каждого подключения  один раз. После исправления ошибки в журнал будет записано другое сообщение,  означающее, что соединение установлено.
    WARNING: Found Event ID 13508 errors without trailing 13509 ... see above for (up to) the 3 latest entries!

 ......... failed 1
Checking for errors in Directory Service Event Log ....    
NTDS KCC    26.01.2009 16:00:52    Error    1550    Следующий сайт не имеет дочернего объекта параметров NTDS сайта.        Сайт:  CN=Default-First-Site,CN=Sites,CN=Configuration,DC=gmz-nn,DC=local        Действие пользователя    Используя оснастку "Active Directory - сайты и службы", создайте объект параметров сайта NTDS.
    WARNING: Found Directory Service Errors in the past 15 days! FRS Depends on AD so Check AD Replication! 

 ......... failed 1
Checking for minimum FRS version requirement ... passed
Checking for errors/warnings in ntfrsutl ds ... passed
Checking for Replica Set configuration triggers... passed
Checking for suspicious file Backlog size... passed
Checking Overall Disk Space and SYSVOL structure (note: integrity is not checked)... passed
Checking for suspicious inlog entries ... passed
Checking for suspicious outlog entries ... passed
Checking for appropriate staging area size ... passed
Checking for errors in debug logs ...
    ERROR on NtFrs_0005.log : "ERROR_ACCESS_DENIED" : <SndCsMain:                     8336:   904: S0: 13:00:25> :SR: Cmd 0453de58, CxtG 5e234085, WS ERROR_ACCESS_DENIED, To   pdc-1.gmz-nn.local Len:  (368) [SndFail - Send Penalty]
    ERROR on NtFrs_0005.log : "ERROR_ACCESS_DENIED" : <SndCsMain:                     8436:   877: S0: 13:15:25> :SR: Cmd 0453c658, CxtG 5e234085, WS ERROR_ACCESS_DENIED, To   pdc-1.gmz-nn.local Len:  (368) [SndFail - rpc call]
    ERROR on NtFrs_0005.log : "ERROR_ACCESS_DENIED" : <SndCsMain:                     8436:   904: S0: 13:15:25> :SR: Cmd 0453c658, CxtG 5e234085, WS ERROR_ACCESS_DENIED, To   pdc-1.gmz-nn.local Len:  (368) [SndFail - Send Penalty]
    ERROR on NtFrs_0002.log : "EPT_S_NOT_REGISTERED(This may indicate that DNS returns the IP address of the wrong computer. Check DNS records being returned, Check if FRS is currently running on the target server. Check if Ntfrs is registered with the End-Point-Mapper on target server!)" : <SndCsMain:                     7080:   883: S0: 15:30:56> ++ ERROR - EXCEPTION (000006d9) :  WStatus: EPT_S_NOT_REGISTERED
    ERROR on NtFrs_0002.log : "EPT_S_NOT_REGISTERED(This may indicate that DNS returns the IP address of the wrong computer. Check DNS records being returned, Check if FRS is currently running on the target server. Check if Ntfrs is registered with the End-Point-Mapper on target server!)" : <SndCsMain:                     7080:   884: S0: 15:30:56> :SR: Cmd 01766628, CxtG 443fba8c, WS EPT_S_NOT_REGISTERED, To   dc2.gmz-nn.local Len:  (364) [SndFail - rpc exception]
    ERROR on NtFrs_0002.log : "EPT_S_NOT_REGISTERED(This may indicate that DNS returns the IP address of the wrong computer. Check DNS records being returned, Check if FRS is currently running on the target server. Check if Ntfrs is registered with the End-Point-Mapper on target server!)" : <SndCsMain:                     7080:   904: S0: 15:30:56> :SR: Cmd 01766628, CxtG 443fba8c, WS EPT_S_NOT_REGISTERED, To   dc2.gmz-nn.local Len:  (364) [SndFail - Send Penalty]

    Found 6270 ERROR_ACCESS_DENIED error(s)! Latest ones (up to 3) listed above
    Found 11 EPT_S_NOT_REGISTERED error(s)! Latest ones (up to 3) listed above

 ......... failed with 6281 error entries
Checking NtFrs Service (and dependent services) state...
    ERROR : Cannot access SYSVOL share on 1C-SERVER
    ERROR : Cannot access NETLOGON share on 1C-SERVER
 ......... failed 2
Checking NtFrs related Registry Keys for possible problems...
    SYSTEM\CurrentControlSet\Services\Netlogon\Parameters\SysvolReady = 0 :: ERROR: SysvolReady is not set to 1 :: SYSVOL is likely not Sharing! This key should NOT be changed manually but this should be addressed! See article KB.327781 (How to Troubleshoot Missing SYSVOL and NETLOGON Shares on Windows Server) for further information!
failed with 1 error(s) and 0 warning(s)

Checking Repadmin Showreps for errors...passed


Final Result = failed with 6286 error(s)


какая хорошая утилита FRSDiag smile
мне так кажется, что проблема в отсутствии шары SYSVOL и NETLOGON на DC2
как их сделать?
ищу на гугле, но он какие-то страшные вещи выдает.
можно мне ссылочку или объясните попонятнее как сделать эти шары, чтоб не накосячить чего... если конечно в этих шарах дело.
PM MAIL   Вверх
localhost
Дата 29.1.2009, 17:21 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Хирург-длятехкт
**


Профиль
Группа: Участник
Сообщений: 712
Регистрация: 8.11.2005
Где: Н.Новгород

Репутация: 37
Всего: 43



student80, немного непонятно, куда они могли деться эти шары, случайно не понижали роль КД на 1c-server?
В каталоге C:\Windows папка SYSVOL присутствует?
PM MAIL   Вверх
student80
Дата 30.1.2009, 08:55 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Абучю рускаму язаку
**


Профиль
Группа: Awaiting Authorisation
Сообщений: 504
Регистрация: 18.4.2006

Репутация: 1
Всего: 7



C:\WINDOWS\SYSVOL\domain
C:\WINDOWS\SYSVOL\staging
C:\WINDOWS\SYSVOL\staging areas
C:\WINDOWS\SYSVOL\sysvol
C:\WINDOWS\SYSVOL\domain\DO_NOT_REMOVE_NtFrs_PreInstall_Directory
C:\WINDOWS\SYSVOL\staging\domain
C:\WINDOWS\SYSVOL\staging areas\gmz-nn.local
C:\WINDOWS\SYSVOL\sysvol\gmz-nn.local
C:\WINDOWS\SYSVOL\sysvol\gmz-nn.local\DO_NOT_REMOVE_NtFrs_PreInstall_Directory

но ничего не расшарено

не знаю я, что и как с ним делали.
вот такой только лог нашел (журнал настройки сервера)
Цитата

(21.12.2005 14:22:26)
Конфигурации сервера приложений
Не удается установить программное обеспечение IIS на сервере.
Чтобы установить IIS, попытайтесь снова выполнить мастер настройки сервера или используйте компонент "Установка и удаление программ".

(21.12.2005 14:33:38)
Конфигурации сервера приложений
Программное обеспечение IIS успешно установлено.

(25.08.2006 12:38:03)
Конфигурации сервера терминалов
Запрос был отменен. Чтобы установить сервер терминалов, попытайтесь снова выполнить мастер настройки сервера или используйте компонент "Установка и удаление программ".

(29.08.2006 17:44:26)
Конфигурации сервера терминалов
Сервер терминалов успешно установлен.
В сети должен существовать сервер лицензирования служб терминалов. Если сервер лицензирования отсутствует, данный сервер перестанет принимать подключения от нелицензированных клиентов через 120 дней после установки сервера терминалов. Дополнительные сведения см. в обзоре лицензирования служб терминалов в справке Windows.

(27.04.2007 10:02:39)
Удаление роли контроллера домена
Служба каталогов Active Directory успешно удалена.



видать удаляли роль, а потом как-то хитро добавили.

Это сообщение отредактировал(а) student80 - 30.1.2009, 09:00
PM MAIL   Вверх
Страницы: (3) Все [1] 2 3 
Ответ в темуСоздание новой темы Создание опроса
Правила форума "Windows"
December
bartram
Akella

Запрещается!

1. Обсуждать взлом и делиться кряками

2. Способствовать созданию и распространению вирусов

  • Для бессмертных бородатых вопросов типа Win vs Nix есть специальный форум Религиозные Войны
  • Несанкционированная реклама на форуме запрещена
  • Пожалуйста, давайте своим темам осмысленный, информативный заголовок. Вопль "Помогите!" таковым не является.
  • Чем полнее и яснее Вы изложите проблему, тем быстрее мы её решим.
  • ВСЕГДА УКАЗЫВАЙТЕ ВЕРСИЮ ОС

Если Вам понравилась атмосфера форума, заходите к нам чаще! С уважением, December, bartram, Akella.

 
0 Пользователей читают эту тему (0 Гостей и 0 Скрытых Пользователей)
0 Пользователей:
« Предыдущая тема | MS Windows | Следующая тема »


 




[ Время генерации скрипта: 0.0612 ]   [ Использовано запросов: 21 ]   [ GZIP включён ]


Реклама на сайте     Информационное спонсорство

 
По вопросам размещения рекламы пишите на vladimir(sobaka)vingrad.ru
Отказ от ответственности     Powered by Invision Power Board(R) 1.3 © 2003  IPS, Inc.