Здравствуйте, уважаемые знатоки! Есть сайт на джумле v1.0.15. Хостер - Руцентр. При регистрации на сайте пользователю отправляется письмо. Ошибка при отправке письма проявляется довольно редко - примерно раз в месяц, при отправке 1-2 письма в день. При этом приходит ответ от Mail Delivery System: | Цитата | 30.04.10, 09:38, "Mail Delivery System" :
This message was created automatically by mail delivery software.
A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed:
***@rambler.ru SMTP error from remote mail server after RCPT TO:: host imx1.rambler.ru [81.19.66.234]: 550 5.1.1 : Recipient address rejected: user not found
------ This is a copy of the message, including all the headers. ------
Return-path: Received: from [212.193.231.161] (port=60194 helo=web32.nic.ru) by web-relay.nicmail.ru with esmtp (Exim 4.66 (FreeBSD)) (envelope-from ) id 1O7ivq-0002hd-4h for ***@rambler.ru; Fri, 30 Apr 2010 09:38:34 +0400 Received: from reach by web32.nic.ru with local (Exim 4.66 (FreeBSD)) (envelope-from ) id 1O7ivp-000A1j-Ug for ***@rambler.ru; Fri, 30 Apr 2010 09:38:33 +0400 To: ***@rambler.ru Subject: =?windows-1251?B?0OXj6+Ds5e3yIFJFQUNIIC0gwuD44CDw5ePo8fLw4Pbo/yDt4CBSRUFD?= =?windows-1251?B?SC5SVSDu5ujk4OXyIO7k7uHw5e3o/w==?= Date: Fri, 30 Apr 2010 09:38:33 +0400 From: "***.RU" Message-ID: X-Priority: 3 X-Mailer: PHPMailer [version 1.73] MIME-Version: 1.0 Content-Transfer-Encoding: 8bit Content-Type: text/plain; charset="windows-1251"
Поздравляем *** ***, Благодарим за регистрацию на сайте ***.RU. Ваша учетная запись успешно создана и должна быть активирована. Чтобы активировать учетную запись, кликните по ссылке или скопируйте ее в адресную строку браузера:
http://***
После активации Вы можете зайти на сайт http://***.ru, используя свое имя пользователя и пароль: E-mail : ***@rambler.ru Имя пользователя (логин) : ***
|
Если я правильно понимаю, этот ответ был сформирован почтовым сервером, в данном случае Рамблером. Он пишет что юзер не найден - Recipient address rejected: user not found. При последующей проверки этого email различными онлайновыми сервисами - все говорят что такой адрес существует. Вот ответ одного из чекеров: | Цитата | Начало проверки e-mail адреса: ***@rambler.ru...
Список почтовых серверов домена rambler.ru: (MX записи) imx1.rambler.ru imx2.rambler.ru
SMTP сессия: Проверка сервера imx1.rambler.ru... Открытие соединения с imx1.rambler.ru... Успешно! HELO DEKODA.net 220- (0.03 мс) MAIL FROM: <[email protected]> 220-System Info: This is a mail server at rambler.ru (0.01 мс) RCPT TO: <***@rambler.ru> 220- (0.01 мс) QUIT 220- (0.00 мс)
|
Подскажите, куда копать? Может ли причиной быть хостинг или неправильная настройка его почтового сервера? Может быть при отправке письма что-то искажается и поэтому сервер рамблера не может найти такого юзера (хотя, как же CRC?).
|