![]() |
|
Модераторы: gambit |
![]()
|
|
| alloktoeto |
|
|||
|
Новичок Профиль Группа: Участник Сообщений: 2 Регистрация: 4.7.2012 Репутация: нет Всего: нет |
Прошу помощи. Создал сайт, положил на сервер, но не в корневую папку, а создал папку внутри т.к. в корневой лежит уже сайт. При ссылке на МОЙ сайт выдает такую ошибку:
Server Error in '/' Application. Configuration Error Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately. Parser Error Message: It is an error to use a section registered as allowDefinition='MachineToApplication' beyond application level. This error can be caused by a virtual directory not being configured as an application in IIS. Source Error: Line 5: <pages validateRequest="false"/> Line 6: <httpRuntime maxRequestLength="100000" requestValidationMode="2.0"/> Line 7: <authentication mode="Forms"> Line 8: <forms loginUrl="Login.aspx" name="AuthCookie"/> Line 9: </authentication> Есть ли для этого решение? |
|||
|
||||
| kin |
|
|||
|
Бывалый ![]() Профиль Группа: Участник Сообщений: 204 Регистрация: 9.5.2008 Репутация: нет Всего: 6 |
Привет! Создайте на сервере для Вашего сайта виртуальный каталог...
|
|||
|
||||
![]()
|
| Прежде чем создать тему, посмотрите сюда: | |
|
|
Используйте теги [code=csharp][/code] для подсветки кода. Используйтe чекбокс "транслит" если у Вас нет русских шрифтов. Если Вам понравилась атмосфера форума, заходите к нам чаще! С уважением, Любитель, Mymik, mr.DUDA. |
| 0 Пользователей читают эту тему (0 Гостей и 0 Скрытых Пользователей) | |
| 0 Пользователей: | |
| « Предыдущая тема | Разработка под ASP.NET | Следующая тема » |
|
|
По вопросам размещения рекламы пишите на vladimir(sobaka)vingrad.ru
Отказ от ответственности Powered by Invision Power Board(R) 1.3 © 2003 IPS, Inc. |