Поиск:

Ответ в темуСоздание новой темы Создание опроса
> Ошибка HTTP 500 (Internal Server Error), установка, не запускаются php файлы 
:(
    Опции темы
Incensus
  Дата 14.3.2013, 09:41 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Новичок



Профиль
Группа: Участник
Сообщений: 32
Регистрация: 9.4.2009
Где: Харьков

Репутация: нет
Всего: нет



Прошу помощи, ситуация:

Не получается установить wordpress на VPS сервер. Не запускаются php файлы, хотя поддержка php задана (PHP как модуль Apache). ПО никакое не устанавливалось, файлы не редактировались и не удалялись.


В то же время обычные файлы по типу http://m42-adapter.in.ua/license.txt открываются.

Сервер перезагружался, стоит на VPS CentOS 6 ISPLite

На папки установлены права 755, файлы - 644. Содержимое .htaccess (в кодировке UTF-8 без BOM):
# BEGIN WordPress
RewriteRule ^index\.php$ – [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule . /index.php [L]
# END WordPress

По пути /var/www/имя_пользователя/data/logs файлов не нашел.

Куда копать? Кто виноват? Техподдержка ссылается на то, что они не настраивают сервера VPS, то есть арендуется только железо.
PM MAIL   Вверх
Incensus
Дата 14.3.2013, 11:36 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Новичок



Профиль
Группа: Участник
Сообщений: 32
Регистрация: 9.4.2009
Где: Харьков

Репутация: нет
Всего: нет



Накопал логи сервера:
Код

[Thu Mar 14 00:29:55 2013] [error] [client 66.249.73.206] PHP Parse error:  syntax error, unexpected T_DEC in /var/www/dreemix/data/www/m42-adapter.in.ua/wp-config.php on line 87
[Thu Mar 14 00:38:52 2013] [error] [client 66.249.73.103] PHP Parse error:  syntax error, unexpected T_DEC in /var/www/dreemix/data/www/m42-adapter.in.ua/wp-config.php on line 87
[Thu Mar 14 06:43:16 2013] [error] [client 66.249.73.103] File does not exist: /var/www/dreemix/data/www/m42-adapter.in.ua/robots.txt
[Thu Mar 14 06:43:17 2013] [error] [client 66.249.73.103] PHP Parse error:  syntax error, unexpected T_DEC in /var/www/dreemix/data/www/m42-adapter.in.ua/wp-config.php on line 87
[Thu Mar 14 07:00:48 2013] [error] [client 37.200.65.208] PHP Parse error:  syntax error, unexpected T_DEC in /var/www/dreemix/data/www/m42-adapter.in.ua/wp-config.php on line 87
[Thu Mar 14 07:13:45 2013] [error] [client 37.229.178.178] PHP Parse error:  syntax error, unexpected T_DEC in /var/www/dreemix/data/www/m42-adapter.in.ua/wp-config.php on line 87
[Thu Mar 14 07:13:46 2013] [error] [client 37.229.178.178] File does not exist: /var/www/dreemix/data/www/m42-adapter.in.ua/favicon.ico
[Thu Mar 14 07:25:24 2013] [error] [client 37.229.178.178] PHP Parse error:  syntax error, unexpected T_DEC in /var/www/dreemix/data/www/m42-adapter.in.ua/wp-config.php on line 87
[Thu Mar 14 07:25:25 2013] [error] [client 37.229.178.178] File does not exist: /var/www/dreemix/data/www/m42-adapter.in.ua/favicon.ico
[Thu Mar 14 07:38:14 2013] [error] [client 178.74.198.83] File does not exist: /var/www/dreemix/data/www/m42-adapter.in.ua/favicon.ico
[Thu Mar 14 07:38:32 2013] [error] [client 178.74.198.83] File does not exist: /var/www/dreemix/data/www/m42-adapter.in.ua/install
[Thu Mar 14 07:38:32 2013] [error] [client 178.74.198.83] File does not exist: /var/www/dreemix/data/www/m42-adapter.in.ua/favicon.ico
[Thu Mar 14 07:39:54 2013] [error] [client 178.74.198.83] File does not exist: /var/www/dreemix/data/www/m42-adapter.in.ua/install
[Thu Mar 14 07:39:54 2013] [error] [client 178.74.198.83] File does not exist: /var/www/dreemix/data/www/m42-adapter.in.ua/favicon.ico

PM MAIL   Вверх
goga075
Дата 14.3.2013, 22:27 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Опытный
**


Профиль
Группа: Участник
Сообщений: 358
Регистрация: 7.10.2007

Репутация: 2
Всего: 8



Ошибка php скрипта /var/www/dreemix/data/www/m42-adapter.in.ua/wp-config.php на линии 87

Кинь сюда скрипт этот, +10 строк в верх и в низ от 87 строки


--------------------
Ставим + Не стесняемся)))
PM MAIL   Вверх
Incensus
Дата 3.4.2013, 11:19 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Новичок



Профиль
Группа: Участник
Сообщений: 32
Регистрация: 9.4.2009
Где: Харьков

Репутация: нет
Всего: нет



Все, вопрос решен. Сам ступил, что не посмотрел сначала что не посмотрел логи сервера.
PM MAIL   Вверх
  
Ответ в темуСоздание новой темы Создание опроса
0 Пользователей читают эту тему (0 Гостей и 0 Скрытых Пользователей)
0 Пользователей:
« Предыдущая тема | Администрирование Web серверов и Web служб | Следующая тема »


 




[ Время генерации скрипта: 0.0396 ]   [ Использовано запросов: 21 ]   [ GZIP включён ]


Реклама на сайте     Информационное спонсорство

 
По вопросам размещения рекламы пишите на vladimir(sobaka)vingrad.ru
Отказ от ответственности     Powered by Invision Power Board(R) 1.3 © 2003  IPS, Inc.