Модераторы: 2man
  

Поиск:

Ответ в темуСоздание новой темы Создание опроса
> IPB 2.1.2 
:(
    Опции темы
2man
Дата 16.10.2005, 15:43 (ссылка) | (нет голосов) Загрузка ... Загрузка ... Быстрая цитата Цитата


Эксперт
****


Профиль
Группа: Комодератор
Сообщений: 2007
Регистрация: 6.5.2005
Где: Нижние Чигири

Репутация: 15
Всего: 71



Ну вот тебе на! Только установил и настроил 2.1.1 как тут же вышла 2.1.2.
Вот цитата с оффсайта:
Цитата
Invision Power Board (IPB) 2.1.2 is a maintenance release which fixes several bugs which are listed further down this announcement.

Upgrading from previous versions

Upgrade instructions are supplied in the 'readme.html' file which outline the steps required. If you would like IPS to handle the upgrade, please submit an upgrade request from your client center (Client Center -> Your Purchases -> IPB License). Please note that due to the demand, please allow us an extra two business days to complete your upgrade.

Important Changes

There are two important changes in IPB 2.1.2.

The "conf_global.php" file has been removed from the distribution and replaced with "conf_global.php.dist". This is to ensure that you don't accidently overwrite your existing conf_global.php file when upgrading. If you are installing IPB for the first time, you will need to rename the 'conf_global.php.dist' file to 'conf_global.php' as noted by the installer.

The skin cache system has changed slightly so that the PHP cached files (found in cache/skin_cache/cacheid_x) have a class name in the following format: {file_name}_{cache_id}. This means that you MUST perform an upgrade to allow the cached templates to be rebuilt. If you do not allow the upgrader to rebuild your templates or don't manually rebuild your templates then you will receive PHP parse errors.

И пофикшенные баги:
Цитата
Bugs Fixed

[RSS] MSSQL incompatability with import routine
[ACP] Unable to delete attachments from ACP
[ACP] Only pull one pid/attach_id for the rebuild function to verify if any are remaining
func_mod.php not returning TRUE per function documentation
[Post] Clarified remaining file storage space left for posts
[CAL] Users cannot delete their own calendar events
[RTE] List problems with IE6
Code box retains tabs and duplicate spacing
[ACP] Show Forum Short List setting in ACP has no effect
[Global] Fixed issue with AJAX/RTE Editor and UTF-8 Character Sets
Fixed Several hardcoded texts /Abstracted text for lofi page
[ACP] Reording components/calendars does not update position properly
Bots in online list have extra space after their name
Most Online count updating can reset board statistics under certain circumstances
Changed verbiage on Moderators warn setup for clarity
[CAL] Ranged/Single day events not displayed depending upon time zone offset used
[Registering] Only one email set to strtolower()
[RTE] Old color tags not being removed
[Portal] Attachments are parsed twice on the portal
[CAL] Single day events not displayed depending upon time zone offset used
[Portal] Attachments are parsed twice on the portal
[ACP] HTML in Bulk Emails not formatted properly in preview/confirmation pages
[ACP]Non-English language packs exporting set to ISO char set even when overriden in configuration
[CAL] Rec/Ranged events showing a day ahead/behind, not showing in forthcoming events, private events not displaying
[ACP] Removing a group does not update the group cache, does not remove group as a secondary group
[ACP] Admin can pre-register a username that another user is using for their display name
[JS] Javascript errors for guests viewing V-Card
Top 10 posters link gives SQL error under certain configurations
Dailycleanout task has a syntax error causing tracker table not clearing out
[SSI] Extra guest always returned when viewing active user count
[PM] RTE + Quoted PMs; show incorrect line breaks
[REG] Member not logged out before reg form shown; causes AJAX issues
[RTE] IE, smilies added to end of post
[ACP] Perm masks, pop up edit member not working
[UCP] Pay subs nav link incorrect
Custom BBCode, empty tags not parsed out
[CAL] Export shows parse error
[LOFI] HTML posts not showing correctly
[ACP] Editing members email address changes email regardless of dupe in DB
[ACP] Editing members email address not updating through converge class
Quoting member with apos in name breaks quote tag
[CAL] Editing event takes ownership

Про PHP 5 опять ни слова, короче придется опять все самуму исправлять из-за криворукости авторов сборкиsmile Неужели нельзя сначала все проверить, а потом уже делать релиз, а не то, что они цирк устроили какой-то: чуть ли каждый месяц новая версия, основными отличиями которой от прежней является пофикшенные баги. Где логика?


--------------------
Быстро поднятое - упавшим не считаеся
PM MAIL ICQ MSN   Вверх
  
Ответ в темуСоздание новой темы Создание опроса
0 Пользователей читают эту тему (0 Гостей и 0 Скрытых Пользователей)
0 Пользователей:
« Предыдущая тема | Другие движки / фрейморки | Следующая тема »


 




[ Время генерации скрипта: 0.0387 ]   [ Использовано запросов: 22 ]   [ GZIP включён ]


Реклама на сайте     Информационное спонсорство

 
По вопросам размещения рекламы пишите на vladimir(sobaka)vingrad.ru
Отказ от ответственности     Powered by Invision Power Board(R) 1.3 © 2003  IPS, Inc.