![]() |
|
|
![]()
|
|
| Nightwalker |
|
|||
|
Опытный ![]() ![]() Профиль Группа: Участник Сообщений: 505 Регистрация: 15.9.2005 Репутация: -1 Всего: -18 |
Всем привет!Кто знает что за ошибки в логах.
Файл Error [Thu Jan 11 16:15:55 2007] [notice] Apache/2.2.4 (Win32) configured -- resuming normal operations [Thu Jan 11 16:15:55 2007] [notice] Server built: Jan 9 2007 23:17:20 [Thu Jan 11 16:15:55 2007] [notice] Parent: Created child process 5132 [Thu Jan 11 16:15:57 2007] [notice] Child 5132: Child process is running [Thu Jan 11 16:15:57 2007] [notice] Child 5132: Acquired the start mutex. [Thu Jan 11 16:15:57 2007] [notice] Child 5132: Starting 250 worker threads. [Thu Jan 11 16:15:57 2007] [notice] Child 5132: Starting thread to listen on port 80. [Thu Jan 11 16:16:57 2007] [error] [client 127.0.0.1] (OS 3)Системе не удается найти указанный путь. : couldn't create child process: 720003: test.cgi [Thu Jan 11 16:16:57 2007] [error] [client 127.0.0.1] (OS 3)Системе не удается найти указанный путь. : couldn't spawn child process: D:/localhost/cgi/test.cgi [Thu Jan 11 16:17:02 2007] [error] [client 127.0.0.1] (OS 3)Системе не удается найти указанный путь. : couldn't create child process: 720003: test.cgi [Thu Jan 11 16:17:02 2007] [error] [client 127.0.0.1] (OS 3)Системе не удается найти указанный путь. : couldn't spawn child process: D:/localhost/cgi/test.cgi [Thu Jan 11 16:17:03 2007] [error] [client 127.0.0.1] (OS 3)Системе не удается найти указанный путь. : couldn't create child process: 720003: test.cgi [Thu Jan 11 16:17:03 2007] [error] [client 127.0.0.1] (OS 3)Системе не удается найти указанный путь. : couldn't spawn child process: D:/localhost/cgi/test.cgi [Thu Jan 11 16:17:04 2007] [error] [client 127.0.0.1] (OS 3)Системе не удается найти указанный путь. : couldn't create child process: 720003: test.cgi [Thu Jan 11 16:17:04 2007] [error] [client 127.0.0.1] (OS 3)Системе не удается найти указанный путь. : couldn't spawn child process: D:/localhost/cgi/test.cgi [Thu Jan 11 16:17:05 2007] [error] [client 127.0.0.1] (OS 3)Системе не удается найти указанный путь. : couldn't create child process: 720003: test.cgi [Thu Jan 11 16:17:05 2007] [error] [client 127.0.0.1] (OS 3)Системе не удается найти указанный путь. : couldn't spawn child process: D:/localhost/cgi/test.cgi [Thu Jan 11 16:17:09 2007] [error] [client 127.0.0.1] File does not exist: D:/localhost/www/cgi [Thu Jan 11 16:17:13 2007] [error] [client 127.0.0.1] (OS 3)Системе не удается найти указанный путь. : couldn't create child process: 720003: test.cgi [Thu Jan 11 16:17:13 2007] [error] [client 127.0.0.1] (OS 3)Системе не удается найти указанный путь. : couldn't spawn child process: D:/localhost/cgi/test.cgi [Thu Jan 11 16:17:16 2007] [error] [client 127.0.0.1] (OS 3)Системе не удается найти указанный путь. : couldn't create child process: 720003: test.cgi [Thu Jan 11 16:17:16 2007] [error] [client 127.0.0.1] (OS 3)Системе не удается найти указанный путь. : couldn't spawn child process: D:/localhost/cgi/test.cgi [Thu Jan 11 16:19:04 2007] [notice] Parent: Received shutdown signal -- Shutting down the server. [Thu Jan 11 16:19:04 2007] [notice] Child 5132: Exit event signaled. Child process is ending. [Thu Jan 11 16:19:05 2007] [notice] Child 5132: Released the start mutex [Thu Jan 11 16:19:06 2007] [notice] Child 5132: Waiting for 250 worker threads to exit. [Thu Jan 11 16:19:06 2007] [notice] Child 5132: All worker threads have exited. [Thu Jan 11 16:19:06 2007] [notice] Child 5132: Child process is exiting [Thu Jan 11 16:19:06 2007] [notice] Parent: Child process exited successfully. Файл access 127.0.0.1 - - [11/Jan/2007:16:16:57 +0000] "GET /cgi-bin/test.cgi HTTP/1.1" 500 521 127.0.0.1 - - [11/Jan/2007:16:17:02 +0000] "GET /cgi-bin/test.cgi HTTP/1.1" 500 521 127.0.0.1 - - [11/Jan/2007:16:17:03 +0000] "GET /cgi-bin/test.cgi HTTP/1.1" 500 521 127.0.0.1 - - [11/Jan/2007:16:17:04 +0000] "GET /cgi-bin/test.cgi HTTP/1.1" 500 521 127.0.0.1 - - [11/Jan/2007:16:17:05 +0000] "GET /cgi-bin/test.cgi HTTP/1.1" 500 521 127.0.0.1 - - [11/Jan/2007:16:17:09 +0000] "GET /cgi/test.cgi HTTP/1.1" 404 210 127.0.0.1 - - [11/Jan/2007:16:17:13 +0000] "GET /cgi-bin/test.cgi HTTP/1.1" 500 521 127.0.0.1 - - [11/Jan/2007:16:17:16 +0000] "GET /cgi-bin/test.cgi HTTP/1.1" 500 521 Апач не запускается.что это за ошибки?как их исправить? |
|||
|
||||
| Nicholas_S |
|
|||
|
Опытный ![]() ![]() Профиль Группа: Участник Сообщений: 486 Регистрация: 12.10.2006 Где: Санкт-Петербург Репутация: нет Всего: 19 |
Скорее всего проблема в путях к интерпретатору (Perl?)
"File does not exist: D:/localhost/www/cgi" Пропиши полный путь в cgi-скрипте, а также в httpd.conf. Может быть поможет. -------------------- ...все в мире относительно |
|||
|
||||
| Nightwalker |
|
|||
|
Опытный ![]() ![]() Профиль Группа: Участник Сообщений: 505 Регистрация: 15.9.2005 Репутация: -1 Всего: -18 |
Прописал всё равно не помогает.
|
|||
|
||||
| Nightwalker |
|
|||
|
Опытный ![]() ![]() Профиль Группа: Участник Сообщений: 505 Регистрация: 15.9.2005 Репутация: -1 Всего: -18 |
Вот прикрепил конфиг файл.Посмотрите что ту не так плизз.
Присоединённый файл ( Кол-во скачиваний: 2 )
config.txt 17,98 Kb |
|||
|
||||
| marykone |
|
|||
![]() Эксперт ![]() ![]() ![]() ![]() Профиль Группа: Комодератор Сообщений: 2722 Регистрация: 2.5.2006 Где: Краснодар Репутация: 1 Всего: 67 |
не уверен но попробуй мой вариант
я поправки выделял ##### таким образом, надеюсь я правильно помню Добавлено @ 15:57 да еще структуру папок(где файл загружаемый лежит) можно для наглядности -------------------- получил ответ, пометь вопрос как решенный (правый верхний угол вашей темы). |
|||
|
||||
| Nightwalker |
|
|||
|
Опытный ![]() ![]() Профиль Группа: Участник Сообщений: 505 Регистрация: 15.9.2005 Репутация: -1 Всего: -18 |
Всем привет!Устанавил заново как по статье сказано.Даже такие пути как там прописывал.Всё работает.Но при запуске файла теста базы MYSQL появляется такая ошибка.
Current PHP version: 5.1.4 Fatal error: Call to undefined function mysql_connect() in C:\Program Files\Apache Group\Apache2\htdocs\test2.php on line 11 Скажите пожалуйста что не так сделанно? Прикрепляю два конфига.Скажите плизз что не так. Присоединённый файл ( Кол-во скачиваний: 3 )
config.rar 25,28 Kb |
|||
|
||||
| marykone |
|
|||
![]() Эксперт ![]() ![]() ![]() ![]() Профиль Группа: Комодератор Сообщений: 2722 Регистрация: 2.5.2006 Где: Краснодар Репутация: 1 Всего: 67 |
у тебя там ошибка в 11 строчке (это тебе компилятоор говорит а не апач) -------------------- получил ответ, пометь вопрос как решенный (правый верхний угол вашей темы). |
|||
|
||||
| Nightwalker |
|
|||
|
Опытный ![]() ![]() Профиль Группа: Участник Сообщений: 505 Регистрация: 15.9.2005 Репутация: -1 Всего: -18 |
Да но у меня ничего что под базу джанных идёт ничего не работает.
|
|||
|
||||
| marykone |
|
|||
![]() Эксперт ![]() ![]() ![]() ![]() Профиль Группа: Комодератор Сообщений: 2722 Регистрация: 2.5.2006 Где: Краснодар Репутация: 1 Всего: 67 |
почитай что нибуть про php и mysql наверное ты забыл что то объявить (mysql_connect())
а вообще советую создать новый топик а еще лучше почитать а потом создать -------------------- получил ответ, пометь вопрос как решенный (правый верхний угол вашей темы). |
|||
|
||||
| cardinal777 |
|
||||
|
Новичок Профиль Группа: Участник Сообщений: 10 Регистрация: 22.4.2007 Репутация: нет Всего: нет |
ну кто-нибудь подскажите чего делать-то? Самое интересное в том, что файл исполнялся все тип-топ. Через какое-то время (в минутах) полезла ошибка. ничего не понимаю. нужна помощь. Добавлено через 1 минуту и 2 секунды [Fri Jun 08 02:24:24 2007] [notice] Server built: Oct 9 2005 19:16:56 [Fri Jun 08 02:24:24 2007] [notice] Parent: Created child process 1140 [Fri Jun 08 02:24:24 2007] [notice] Child 1140: Child process is running [Fri Jun 08 02:24:24 2007] [notice] Child 1100: Released the start mutex [Fri Jun 08 02:24:24 2007] [notice] Child 1140: Acquired the start mutex. [Fri Jun 08 02:24:24 2007] [notice] Child 1140: Starting 950 worker threads. [Fri Jun 08 02:24:25 2007] [notice] Child 1100: Waiting for 250 worker threads to exit. [Fri Jun 08 02:24:28 2007] [notice] Child 1100: All worker threads have exited. [Fri Jun 08 02:24:28 2007] [notice] Child 1100: Child process is exiting [Fri Jun 08 02:25:52 2007] [notice] Parent: Received restart signal -- Restarting the server. [Fri Jun 08 02:25:53 2007] [notice] Child 1140: Exit event signaled. Child process is ending. [Fri Jun 08 02:25:53 2007] [notice] Apache/2.0.55 (Win32) PHP/5.1.4 configured -- resuming normal operations [Fri Jun 08 02:25:53 2007] [notice] Server built: Oct 9 2005 19:16:56 [Fri Jun 08 02:25:53 2007] [notice] Parent: Created child process 6800 [Fri Jun 08 02:25:53 2007] [notice] Child 6800: Child process is running [Fri Jun 08 02:25:54 2007] [notice] Child 1140: Released the start mutex [Fri Jun 08 02:25:54 2007] [notice] Child 6800: Acquired the start mutex. [Fri Jun 08 02:25:54 2007] [notice] Child 6800: Starting 450 worker threads. [Fri Jun 08 02:25:55 2007] [notice] Child 1140: Waiting for 950 worker threads to exit. [Fri Jun 08 02:25:55 2007] [notice] Child 1140: All worker threads have exited. [Fri Jun 08 02:25:55 2007] [notice] Child 1140: Child process is exiting Добавлено через 8 минут и 17 секунд вот прога optiperl стала выдавать ошибку: syntax error at line 72, at EOF вот скрипт: 70-72 строчки
ЗЫ: поставить в конце ; не предлагать!!! |
||||
|
|||||
| cardinal777 |
|
|||
|
Новичок Профиль Группа: Участник Сообщений: 10 Регистрация: 22.4.2007 Репутация: нет Всего: нет |
Господа, проблема решилась сама собой. оно как перестало работать так и заработало.
|
|||
|
||||
![]()
|
| 0 Пользователей читают эту тему (0 Гостей и 0 Скрытых Пользователей) | |
| 0 Пользователей: | |
| « Предыдущая тема | Продвижение и оптимизация сайтов | Следующая тема » |
|
|
По вопросам размещения рекламы пишите на vladimir(sobaka)vingrad.ru
Отказ от ответственности Powered by Invision Power Board(R) 1.3 © 2003 IPS, Inc. |