![]() |
|
Модераторы: LSD |
![]()
|
|
| avsemenov |
|
|||
|
Новичок Профиль Группа: Участник Сообщений: 2 Регистрация: 2.12.2005 Репутация: нет Всего: нет |
Добрый день!
Обращаюсь к вам с проблемкой... Имееться дома компутер с установленной Windows XP SP1 решил я домой работу взять.... Установил Oracle 8.1.7i прописал "листенер" на 127.0.0.1 на порт 1251 стартанул его говорит ОК! Сделал ему "ТНСпинг" говорит ок! СОздал сервис oradim ..... в службах появился... И вот кульминация запускаю svrmgrl , а он мне ЕГГОГ:ORA-12560 А sqlplus system@SID/manager говорит ERROR:ORA-12500: TNS:listener failed to start a dedicated server process Может кто сталкивалси с такой проблемой так подскажите пожалуйста! Заранее благодарен! Это сообщение отредактировал(а) avsemenov - 3.12.2005, 11:44 |
|||
|
||||
| Marriage |
|
|||
![]() Опытный ![]() ![]() Профиль Группа: Участник Сообщений: 842 Регистрация: 4.5.2004 Где: Таганрог Репутация: нет Всего: 2 |
TNS-12500 TNS:listener failed to start a dedicated server process
Cause: The process of starting up a dedicated server process failed. The executable could not be found or the environment may be set up incorrectly. Action: Turn on tracing at the ADMIN level and re-execute the operation. Verify that the Oracle Server executable is present and has execute permissions enabled. Ensure that the Oracle environment is specified correctly in LISTENER.ORA. The Oracle Protocol Adapter that is being called may not be installed on the local hard drive. Check that the correct Protocol Adapter are successfully linked. If the error persists, contact Oracle Customer Support. -------------------- Praemonitus, praemunitus |
|||
|
||||
| LSD |
|
|||
![]() Leprechaun Software Developer ![]() ![]() ![]() ![]() Профиль Группа: Модератор Сообщений: 15718 Регистрация: 24.3.2004 Где: Dublin Репутация: 18 Всего: 538 |
Согласен, стоит включить трассировку для listener-а и посмотреть, что он напишет в лог.
Включать ее так: запускаешь Net8 Assistant там идешь в Local\Listeners\LISTENER\Genral parameters\Logging & Tracing и устанавиливаешь Tracing Enable в уровень Administrator. -------------------- Disclaimer: this post contains explicit depictions of personal opinion. So, if it sounds sarcastic, don't take it seriously. If it sounds dangerous, do not try this at home or at all. And if it offends you, just don't read it. |
|||
|
||||
| avsemenov |
|
|||
|
Новичок Профиль Группа: Участник Сообщений: 2 Регистрация: 2.12.2005 Репутация: нет Всего: нет |
Включил трасировку ...и ровным счётом нечего....
в логи при старте пишет стартовал...на каком порту ... даю ТНСПИНГ в ло и трасер честно пишет пинг... а при запуске СВРМГРЛ или SQLPLUS НИ В ЛОГ НИ В ТРАСЕР НЕЧЕГО ВОООБЩЕ НЕ ПИШЕТЬСЯ!!!!! |
|||
|
||||
| LSD |
|
|||
![]() Leprechaun Software Developer ![]() ![]() ![]() ![]() Профиль Группа: Модератор Сообщений: 15718 Регистрация: 24.3.2004 Где: Dublin Репутация: 18 Всего: 538 |
Поиск выдал что чаще всего это случается, или из-за нехватки памяти на сервере (маловероятно, если у тебя более 128Мб оперативки), или из-за ошибок при создании сервиса (просто попробуй его пересоздать), или ошибок конфигурирования LISTENER.ORA и TNSNAMES.ORA (попробуй указать не 127.0.0.1 а имя компьютера).
Вот что рекомендует в таком случае Oracle
-------------------- Disclaimer: this post contains explicit depictions of personal opinion. So, if it sounds sarcastic, don't take it seriously. If it sounds dangerous, do not try this at home or at all. And if it offends you, just don't read it. |
|||
|
||||
![]()
|
| Правила форума "Oracle" | |
|
|
Данный раздел предназначен для обсуждения проблем с Oracle Database, другие продукты Oracle здесь не обсуждаются. Просьба при создании темы, придерживаться следующих правил:
Если Вам понравилась атмосфера форума, заходите к нам чаще! С уважением, Zloxa, LSD. |
| 0 Пользователей читают эту тему (0 Гостей и 0 Скрытых Пользователей) | |
| 0 Пользователей: | |
| « Предыдущая тема | Oracle | Следующая тема » |
|
|
По вопросам размещения рекламы пишите на vladimir(sobaka)vingrad.ru
Отказ от ответственности Powered by Invision Power Board(R) 1.3 © 2003 IPS, Inc. |